Activation Issues On Multisite

5 posts in this topic

Hopefully there isn't a topic covering this.  I'm using the DMS on a multisite network.  I installed it, and network activated it.  I've run into one problem, and I have one feature request.



1. My problem:  I switched to the DMS on a new subsite, then activated my Developer account.  When I created a second subsite and chose the DMS, I am unable to activate the account.  Entering my information brings up a "Saving" animation, but it never completes.  This prevents me from using DMS on other sites. 


2.  A request:  It would be great if I could activate the DMS for the whole network.  Essentially every situation where I use it will be on the same network.\.

Edited by gabriel_cooper

Share this post

Link to post
Share on other sites



Before I test this (haven't currently WP Multisite up and running) can you try disabling all active plugins, custom code/scripts and see if this resolves the issue please.

Share this post

Link to post
Share on other sites

Thanks to the power of WP Engine's Staging area and 3.5 hours of my time, I've worked it out.  The "Coming Soon Pro" plugin from SeedProd interferes with the activation under certain conditions.  It's fine when used on other sites on the network under an individual site level activation, but it interferes when active on the site undergoing DMS activation or when network activated.

Share this post

Link to post
Share on other sites

Dear all, 

Since this thread is not closed, I'm going to give it a shot. Other than what Gabriel said, when I try and activate the them on any of my sites, I get an error message (see below). (That is, I don't even get to the front end and DMS editor). Any suggestions?



Not Found

The requested URL /wp-admin/ was not found on this server.

Apache/2.2.15 (CentOS) Server at Port 80

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Unable to activate this key.
      By Ttownhero
      We paid for our next year's subscription of pagelines, however, the next site that we've set up is having some issues. When we go to activate the pagelines license, its giving the error "Unable to activate this key."
    • New Site Activation Problem
      By stebac
      I have been attempting to activate and set up a new site for my DMS Developer account.
      When i enter my key and email into the Pagelines Updater to activate my products nothing happens and i get a message appear at the top, which states "unable to activate this key."
      I haven't encountered this before.
      I have entered the correct details and attempted several times.
      Any ideas what might be causing this?
      Thanks in advance.
    • Documentation on Wordpress multisite
      By surftown
      Hi there
      I'm still missing some documentation on Wordpress multistite and DMS 2 - where can i find this?
      I need some general guidelines on updates and installing.
      I do expect documentation on a product we pay for, and when i search in the forum i can see creating documentation on this matter have been on your to-do list for at least a year. The last update we made resulted on hundreds of blank pages and missing stylesheets - again no documentation on the pagelines docs, but for some reason this was described in the forum instead, i expect to find documentation on pagelines docs not here.  
      Looking forward to hearing from you. 
    • Can't activate site
      By kulmetehan
      Hi guys,
      I've been a DMS user from day one and went pro just a little while after. Anyway, the last changes in plans and stuff made some things unclear to me. I'm stil paying for the  $10 a month plan. But with the key I received at that time I can't seem to activate my website: and therefore can't edit the pro sections.
      First it says  "User updated! Site Activated!", after it says "Site not activated".
      I can download DMS2.0 without restrictions and use that, that's cool. I'm very happy for that. But the problem is that I now can't edit my website with the old version of DMS.
      What can we do to solve this? Please help.
    • Can't Activate DMS Key Today
      By atcdomainsolutions+
      Experiencing something strange today.  
      Getting ready to start a new site build and installed DMS locally (XAMPP) and I go to add my Developers License Key and it takes it and then after the screen refreshes, I see a message where it should say "Success" or whatever but it says "Unknown Error" and my license I input is gone.  I have tried to do this 10 times now and still same error. Not doing anything different that I don't do every few days when I start a new site.
      I have a developers license (have had it since the first week DMS came out) and I logged in...account says active, etc and everything looks good.  Next payment not due for over a week.
      Need help.  Sure this is just some glitch but without being able to activate, this obviously impairs my ability to really start this new site.