Jump to content

Archived

This topic is now archived and is closed to further replies.

captainslog

Theme image causes 404 Error on all my PageLines Installs

Recommended Posts

captainslog    3
captainslog

My Website logs show me that I have hundreds of 404 errors all accounted by /wp-content/themes/pagelines/images/search-btn@2x.png. This occurs on each of my pagelines installs.

 

How do I fix that in the theme and prevent it from doing it on all of my themes?

 

Yes, I have looked though the forum. I've searched on "search-btn@2x.png" but nothing came up.

 

Thanks

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm sorry, but which theme are you using?

 

DMS, on its own, has no default child themes. So, if you're attempting to use a Framework child theme that hasn't been updated, I'd be surprised if it didn't have some issue.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
captainslog    3
captainslog

I'm using PageLines Version 2.4.4. It happens on all of my sites as if that is a default setting or its a bug that has never been fixed, but all my 404 errors on new sites are pageline image related.

 

I'm not moving to DMS.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

If you have images giving you a 404, it means the images are missing, which indicates that the images have not been added and that the theme hasn't been installed correctly.

Can you provide a link to the site in question and also inform us how you installed PageLines and where you downloaded the theme from.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
captainslog    3
captainslog

I always download the theme from the WP Repository first. Then, I use the backend to login to my Pagelines account.  Then I sue the links that say to update the Pagelines theme from there.

 

The site is http://www.my-nursing-career.com/

 

Thank you,

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

If you have access to the hosting account via ftp check the images files inside the Framework folder, the image should be in there. If it isn't, download a fresh copy of the framework from your launchpad account at www.pagelines.com/launchpad and take the image from the images folder, then you can upload it into the image folder on your hosting account to resolve the 404.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Rob    547
Rob

On Danny's behalf, you're very welcome!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×