Jump to content

Archived

This topic is now archived and is closed to further replies.

grfnmoss

Flipper not working after update to 0.9.7 in Firefox

Recommended Posts

grfnmoss    0
grfnmoss

I updated to DMS 0.9.7 and now the Flipper Section is blank except for the title and the navigation arrows.  This is in Firefox only, Chrome and IE are fine.  FF Version is 23.0 but was not working in 22 either.

Share this post


Link to post
Share on other sites
grfnmoss    0
grfnmoss

Update...very strange this is only happening on one of my computers.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi

Very strange ...

Please, you can clean the cache browser.

Perhaps resolve the issue


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Update...very strange this is only happening on one of my computers.

 

So you have another PC and the Flipper section is displaying as intended on FF for that machine ?

 

UPDATE: One of my colleagues has just this moment tested Flipper on Windows 7 with FF and had no such issue. Therefore, if you're having an issue with Flipper, please disable all browser addons/extensions and see if this resolves your issue.

If that doesn't and Flipper still isn't working as intended, then it most likely related to bug in your browsers software.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
thebastion    20
thebastion

Danny is the Windows 7 pc x64?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Yes, Windows 7, x64, FF v 22 and 23 were tested.

 

If the section is only failing in one browser, then it must be browser specific and not a general condition or it would fail everywhere.  If it's one computer only, that should say it's a setting in that one computer's browser.  Likely, it's javascript turned off or an add-on, such as a popup blocker, antivirus, or something else, as I mentioned to Danny.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
thebastion    20
thebastion

I had not tested this due to trying to work out the MediaBox issue. The flipper is fine on my PC Windows 8 x64 and FF 23.0.1.

 

Have you maybe tried the regenerate thumbnails plugin grfnmoss ?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Good point! thebastion


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • dreamsight
      By dreamsight+
      We only want the images and title mouse-over, not link/click to the actual post the title is from.
      Any ideas anyone?
      Thanks
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
    • king_kcm
      By king_kcm
      Is there any way to hide the excerpt in Flipper, and the navigation arrows?
    • nandorj78
      By nandorj78+
      How do I hide (or change) the category title in the Flipper section?
      Could there be a setting for this in the editor?
×