Jump to content

Archived

This topic is now archived and is closed to further replies.

stonechambermedia

Help! Error message after updating Wordpress

Recommended Posts

stonechambermedia    0
stonechambermedia

I just updated to the newest version of Wordpress and I now get an error message on every page of my website. The error is the same verywhere:

 

"#0f2490# if(empty($de)) {$de = "";echo $de;} #/0f2490#"

 

Does anyone know how to fix this?

 

Thanks!

 

Colin

 

URL: http://www.colinvdbel.com

Share this post


Link to post
Share on other sites
Rob    547
Rob

Colin,

 

Unfortunately, you're using PlatformPro which is a deprecated product, no longer supported.  It reached its end of life in June.  Upgrading to the current version of WordPress probably broke some plugin you have or PlatformPro itself.  We've been warning everyone through this forum for months that this would happen, urging everyone to move up to Framework.

 

I apologize, but other than recommending you upgrade to DMS, there's really not much i can do.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
stonechambermedia    0
stonechambermedia

Thanks for your Reply, Rob. Is there a way to import/migrate my current theme with settings to DMs so the look of the website will remain the same?

Share this post


Link to post
Share on other sites
Rob    547
Rob

I'm very sorry to say no.  Thus my suggestion would be to create a development site, use DMS there to create all your templates and emulate the older site, then just add DMS to the old site, export the settings from the development site and transition easier than rebuilding everything.

 

See http://docs.pagelines.com/getting-started/upgrading-migration


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
perceptive_analytics    0
perceptive_analytics

why should we upgrade to DMS? You will "deprecate" that product too and sell another upgrade!

 

You @#$$#@$$

Share this post


Link to post
Share on other sites
Simon    247
Simon

That error is neither produced by WordPress Or PlatformPro.

 

Your site was infected with some kind of advertising spam/worm/virus while you were running out of date versions of plugins or wordpress core or both.

 

Luckily for you, the worm/plugin whatever that was hacked to add the injected javascript ( view source of your page you will see it all over the page ) is actually broken.

 

I copied the code, repaired it and ran it in a sandbox, it attempts to get an iframe from some german site that is offline anyway.

 

http://codex.wordpress.org/FAQ_My_site_was_hacked

Share this post


Link to post
Share on other sites
stonechambermedia    0
stonechambermedia

Thank you so much for your very helpful reply, Simon!

 

Do you happen to know how I can get rid of this particular malware and code?

 

Thanks again!

 

Colin

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Colin,

 

The safest way would be to remove everything. However, I would recommend contacting your host for advice, as they would be the best people to speak to.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×