Jump to content

Archived

This topic is now archived and is closed to further replies.

suerama

Error code is repeating on my grid portfolio, help!

Recommended Posts

suerama+    2
suerama

When I went to my client's webpage today the grid portfolio looked fine, but I saw an unusual error message regarding the Action Map plugin.

I made the following few changes today to a site  today:
 

  1. I was seeing an error message regarding Action Map Plugin, so I disabled it and removed it.
  2. I changed a type size in the custom CSS area of the PL dashboard
  3. I updated Wordpress and Pagelines to the most recent versions

Now on the grid portfolio page I'm getting error messages repeating, as well as the images in the grid. And some images are not appearing in the correct size.

I've disabled the page in the menu but you can find it here:
http://www.lizsanders.com/?page_id=33

The error code reads:
Warning: getimagesize() [function.getimagesize]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in/www/lizsanders.com/htdocs/wp-content/plugins/pagelines-sections/grid-portfolio/wp-thumb/phpthumb/src/GdThumb.inc.phpon line 1480

 

I did not change any image files in any way, nor mess with Grid Portfolio in any way. 
I did update to the newest Pagelines version to see if it would help.

Do you have any idea how I can fix this problem, or diagnose it?
Can I ask my web host to enable that server configuration? Would that be a safe enough thing to try?

Thanks,
Sue

Share this post


Link to post
Share on other sites
suerama+    2
suerama

The web host assured me that enabling the function was safe to try, so I let him do that, and it worked okay. The site looks just like it did before.

Do you have any idea what the problem was? Is it okay to leave that function enabled?

Thanks!
Sue

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

If the error is gone with that function turned off you are fine. I didn't get a chance to see the error, but the functionality your host is referring to is one I was using for resizing images just in case people were tempted to use gigantic images that were uncompressed.

 

You will be fine without it.

Share this post


Link to post
Share on other sites

  • Similar Content

    • balfred1345
      By balfred1345
      I got messages from my Sucuri plugin that Boxes, and Grid Portfolio are getting updated by someone other than myself. They were being changed from private to published posts. Here is the message from Sucuri:
      ------
      Subject: Post Update
       
      Login Info:
      Time: April 10, 2015 8:39 am
       
       
      Website Info:
      Site: http://piepho.com
      IP Address: 107.167.201.242
       
      Notification:
      Boxes (private to published); identifier: 1965; name: Responsive & Mobile
      -------
       
      The Grid Portfolio developer responded to my email inquiry as follows:
      "the section that I built on then v2 of PlatformPro was done in a very typical manner using the PageLines methods available from the core theme. Any security holes would be in the framework as a whole a not specifically to Grid Portfolio."
       
      Can you please tell me if this is a security issue, and if so, what can be done about it. 
       
      Thanks very much,
      Bruce
    • friedlandm
      By friedlandm
      Hi people.  About a month ago, something happened, right around the time of DMS release.  All of a sudden, my websites that use the old pagelines are having issues: namely, GRID PORTFOLIO is not working, and neither is POPPY.
       
      I could use some help fixing it.
    • ddyer
      By ddyer
      Can anyone advise me on how to sort this issue out please. Please see attachment. 
       
       
      Thanks 
      Dyer 
    • telkins
      By telkins
      Hello. I'm wondering if there is a way to simply remove the "ALL" filter button but still have the grid load all items when the page loads.
       
      I don't want to use the "Filter Multiple Items Concurrently" option if that's possible.
       
      Thanks!
×