Jump to content

Archived

This topic is now archived and is closed to further replies.

ruthtoledoaltschuler

fatal error when adding new sections and plugins

Recommended Posts

ruthtoledoaltschuler+    0
ruthtoledoaltschuler

Hi, 

 

I've done a new install of Pagelines and when I try to install pagelines-sections plugin it gives me a Fatal error.

[attachment=1337:Screen Shot 2013-08-13 at 12.02.38.png]

 

I managed to install it manually but then when I try to install most of plugins or sections that before I was able to use normally I get this message:

[attachment=1336:Screen Shot 2013-08-13 at 12.04.15.png]

 

This specifically was trying to install: Crackbar, but many others weren't possible as well.

 

I've tried with completely different wordpress installations in completely different webservers, that I've used for years, and for some reason, since last Sunday none is working.

 

Could anyone please help me to solve this issue.

 

Right now I am working with these two websites:

 

http://particularcuba.com.br

http://dragonsgobeyond.com/particularcuba

 

Thanks a lot!

 

Julia

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Julia,

 

There is a well-known issue with our APIs due to the hacking of our site in July. 

 

The Framework store is now closed (largely as a result).  So, the solution is to do this:

1.  Install pagelines-sections as a plugin in wp-content/plugins via FTP.  Activate via Dashboard > Plugins > Installed Plugins

2.  Add sections to the wp-content/plugins/pagelines-sections via FTP.

3.  Any plugins should be added directly to wp-content/plugins via FTP and activated via Dashboard > Plugins > Installed Plugins

 

The uploader in Framework was adversely affected, which is why you're getting those messages. FTP bypasses the uploader, thus allowing you to enable things.

 

As for Crackbar working, I cannot support it, as its a 3rd party product. Let us know if this method works. If not, we'll take it to the next step.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
wonderwoman    0
wonderwoman

can you confirm this is still the way to add sections with 3.8?  The sections/plugins are not showing in the dashboard > plugins area.  And if I try to install the sections as a plugin, get error

Installing Plugin from uploaded file: plugin-pagelines-sections.zip

Unpacking the package…

Installing the plugin…

The package could not be installed. No valid plugins were found.

 

...

Hmm.  wonder if it's just the sections plugin that's wonky.  was able to install the google fonts plugin and customise plugin with no problem.

Can you give me a link to the latest & greatest sections plugin?

 

Thank you :-)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

If you're having trouble with the PageLines Framework sections plugin, please contact our helpdesk and they will be able to provide you with the correct .zip. Its most likely you have a corrupt zip.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dbrowne02
      By dbrowne02+
      Hey, this looks like a great product. Thank you for making it!
      Unfortunately, when I activated plugin, I got this error. Thanks in advance for helping with this. 

      Fatal error: Cannot redeclare wmHtmlEditorEnable() (previously declared in /home/dbrowne02/brownelaborlaw.com/wp-content/plugins/enhanced-options-editor/enhanced-options-editor.php:14) in /home/dbrowne02/brownelaborlaw.com/wp-content/plugins/enhanced-options-editor/enhanced-options-editor.php on line 15
    • pillar
      By pillar
      After preview OR activation of the Bespoke Theme 1.0.1 an internal error 500 occurs. Wp debug states: Fatal error: Cannot redeclare class EditorStoreFront in /var/www/[...]/wp-content/themes/jg-bespoke/dms/editor/editor.api.php on line 7.
       
      This happen on a clean webserver (Ubuntu 14.04 LTS server 64bit, Apache/2.4.7 (Ubuntu), MySQL5.5.40-0ubuntu0.14.04.1, PHP 5.5.9-1ubuntu4.5, Wordpress 4.0) and neither
      Wordpress plugins are installed nor .htaccess files are placed.
       
      Can anybody help me?
       
    • gsquared
      By gsquared
      For some reason, when I go to the home page of my client's site, it's showing the following error:
       
      Fatal error: Call to undefined function setup_pagelines_template() in /home/p1sivng/public_html/wp-content/themes/pagelines/page.alpha.php on line 24
       
      I tried disabling other plugins, but that didn't help. I changed enabled debug mode, but it didn't display any additional information.
       
      In the error log, it's showing the following line:
       
      PHP Fatal error:  Call to undefined function setup_pagelines_template() in /home/p1sivng/public_html/wp-content/themes/pagelines/index.php on line 50
       
      I am using PageLines Framework version 2.4.5
      Wordpress version 4.0
       
      The URL is: http://www.printadvertisingusa.com
       
      Any ideas what this could be?
       
      Gary
    • nfp1900
      By nfp1900
      Hi
       
      I'm really looking for some help from all those WP users out there as I've hit a bit of brick wall elsewhere. I built this site www.delada.net with no issues but a couple of days ago I started getting "Plugin could not be activated because it triggered a fatal error"  but no other error messages. If I update an active plugin it updates then fails to reactivate. There are a bunch of inactive plugins (from the previous developer - around 25) but only 6 are active on this site and it's nothing I haven't got on other installations. 
       
      I've built and updated  30+ wordpress sites with every version of pagelines right up to this DMS 2.0.4 version and I've never seen this before. I called the host Godaddy which the client already had in place (it wasn't my choice) and they simply said they don't support Wordpress so that wasn't such a good start. 
       
      Anyone got any bright ideas about what to do? The WP forums haven't turned up anything or a reply. Only thing I see is that there is a plugin nonce error on activation which points to an incorrect authentication key (maybe?).
       
       
       
       
×