Jump to content

Archived

This topic is now archived and is closed to further replies.

WebWerx

Only 5 Features Showing up Even though I have 10 Published

Recommended Posts

WebWerx    0
WebWerx

I have a Feature Set with 10 Features within. No matter what I do, I can only get 5 of my Features to display at a time... I have another Feature set with multiple Features (+5) that display NP. Cannot seem to find any PL setting which would limit how many are displayed.  :phew:

 

Link for the set that doesn't work properly: http://goo.gl/4ezzAo

 

Link for the set that does work properly: http://goo.gl/9H0XiC

 

:zoro:

Share this post


Link to post
Share on other sites
Rob    547
Rob

First, how've you been?

 

If the page's PageLines Meta Settings are not the source, then it could be in the Page Options under the template you used. Did you check all those options?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Hey Rob! I am well thanks. I hope that you are as well.

 

You are indeed correct. I had a 5 image limit set - which I have since changed.

 

Case solved!

Share this post


Link to post
Share on other sites
Rob    547
Rob

Glad to hear it!

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
×