Jump to content

Archived

This topic is now archived and is closed to further replies.

blabla2

The uploaded file could not be moved to wp-content/uploads.

Recommended Posts

blabla2    0
blabla2

Hello,
earlier this week we installed latest version Wordpress without any plugins or themes. After downloading the dms.zip file and uploading the file as a theme in Wordpress (/wp-admin/theme-install.php?tab=upload) I received the following errror: Unable to create directory wp-content/uploads. Is its parent directory writable by the server?
The map /wp-content had a permission number of 755 according to file manager of direct admin. After changing this number into 777 (same for wp-content/uploads) I retried to upload the zip file and received the error: The uploaded file could not be moved to wp-content/uploads.

 

phpinfo.php is available in the root directory of our domain.

I look forward to your solution.

Share this post


Link to post
Share on other sites
Rob    547
Rob

First, your server isn't allowing the creation of the upload folder.  I'm guessing you installed WordPress with some installer, and not manually, or you didn't set up an .htaccess file with 777 permissions. Ask your host about the permissions and ownership of your WP installation.

 

Next, you can install DMS by unzipping it and adding it to the wp-content/themes folder. It should not be in the Upload folder at all.

 

When you unzip dms.zip, you'll see a folder dms.  Save it to the desktop.

 

FTP into the site and navigate to wp-content/themes.  Upload the dms folder from the desktop (NOT THE ZIP FILE).

 

Browse to your site as admin, going to Dashboard > Appearance > Themes.  Select DMS and activate it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • BentleyD
      By BentleyD+
      Hey Everyone,
       
      Ever since the latest wordpress update, woocommerce will not display the product images. When you click where they should be they pop up in a light box, but otherwise are not visible. The errors appear to be theme related. Is there an update or fix for this?
       
      http://legalizedshop.com/product/legalized-t-shirt/
      @James B @batman
    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
    • fancoder
      By fancoder+
      Just installed a new wordpress cms and loaded PL5 and the plugin I now notice that the menu custom link option is not opening. Also I am unable to access PageLine settings to configure the Sign Up plugin. Any ideas?
×