Jump to content
Sign in to follow this  
frankindelicatoyahoocom

Is there an Upgrade to fix Notices/Warnings in WhitehousePro

Recommended Posts

frankindelicatoyahoocom

Hi, I purchased Whitehouse Pro a while back and I like the Theme. I am a Plugin Developer so I develop with WPDebug turned on. The following is a list of five Warning/Notices that I receive from your software. Can you please let me know when these will be fixed and how I may get a cleaned up copy? Thank you. `Notice: Undefined index: activated in /Users/frankindelicato/Sites/NCWP30/wp-content/themes/WhiteHousePro/functions.php on line 30` `Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /Users/frankindelicato/Sites/NCWP30/wp-includes/functions.php on line 3322` `Notice: Undefined variable: children in /Users/frankindelicato/Sites/NCWP30/wp-content/themes/WhiteHousePro/library/_sub_head.php on line 3` `Notice: Undefined property: stdClass::$ancestors in /Users/frankindelicato/Sites/NCWP30/wp-content/themes/WhiteHousePro/library/_grandchildnav_pro.php on line 1` `Notice: get_links is deprecated since version 2.1! Use get_bookmarks() instead. in /Users/frankindelicato/Sites/NCWP30/wp-includes/functions.php on line 3238`

Share this post


Link to post
Share on other sites
cmunns

What is the exact version of WhiteHousePro are you using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×