Jump to content

Archived

This topic is now archived and is closed to further replies.

ankordesign

Server Error 500: DMS with plugin iMember360

Recommended Posts

ankordesign
I'm rebuilding www.blackberrybush.org on DMS. I'm building it at qqq.blackberrybush.org. These WP sites use a plugin called iMember360, which connects the site to our Infusionsoft CRM/Marketing tool. It's awesome.
 
What isn't awesome is that, at the qqq site, I'm getting a server error 500 when I'm logged in and visit the front end. Not logged in, I can see the front end, and when I deactivate iMember360, I can stay logged in and see the front end. So, I believe the issue is that DMS and iMember360 don't play well together somewhere.
 
How might I get this investigated? Thanks.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

A Server error 500 is an issue related to your server. Therefore, you will need to contact your host for assistance, we are unable to provide support for your servers management.

 

If there is an issue with the plugin, then you need to contact the plugin developer, we do not have access to this plugin. Let us know what the developer suggests.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

×