Jump to content

Archived

This topic is now archived and is closed to further replies.

allenresha

Sections Bug

Recommended Posts

allenresha    0
allenresha

To no avail I have been working hard to complete my personal blog.  Before I begin I am running the latest version of Chrome.  I have tried clearing cookies/cache.  I am running WP 3.6 and everything on my blog is up to date.

 

I am attempting to create a blog post with 2 columns.  I want column 1 to be 7/12 and 2 5/12.  Column 1 will contain post/page loop and comments.  Column 2 will contain a text box and media box.  

 

There are too many issues to list them all.  But I will do my best to explain what happens.

 

1. When saving content AND/OR making live some of the options set in the sections are disappear.  For example I put embed code for video in and setup my media box.  I save it either section by section or I just save it all at once and part or all of the content disappears.

 

2. Columns overlaying each other.  So I set up the columns as described above.  When I get to the 2nd column on the right is when the issues happen.  When I save the columns Column 2 overlays Column 1.  The content however is pushed to the bottom, but when viewing in the DMS editor you can't fix the issue.

 

I have deleted and tried to fix this to no avail.  I have not made the post live, but am willing to either give admin login via email OR I will do a remote connection to show the issues.  I really need to have my blog up and running so I can move to site 2 with Pagelines.  I have a deadline of 24 hours to resolve this and help would be greatly appreciated!  Thanks in advance :D

[attachment=1317:dms-framework.PNG]

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

So are you using the 2 Column layout section ?

 

As I have just this moment, added the 2 Column Layout section, then inside that I added the PostLoop section to the left hand side column and to the right add the MediaBox section. Then added the embed code to the MediaBox options.

 

http://cl.ly/image/020z0p092l0S

 

There is no overlapping or any kind of issue from what I can see, using this method.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
allenresha    0
allenresha

Hi,

 

So are you using the 2 Column layout section ?

 

As I have just this moment, added the 2 Column Layout section, then inside that I added the PostLoop section to the left hand side column and to the right add the MediaBox section. Then added the embed code to the MediaBox options.

 

http://cl.ly/image/020z0p092l0S

 

There is no overlapping or any kind of issue from what I can see, using this method.

Yes, I have tried to use 2 Column and also Column (adding two of the sections).  In the end I get the same result.  The problem occurs as soon as I add modules to the columns.  I just retried to ensure I was doing it as you described.  The first time I added 2 columns it didn't actually show up.  The second time it loaded slow and finally showed up after approximately 45 seconds.  Once again the two columns are overlaying each other.  Email me mrallenresha at gmail.  I will either give you a temp admin login OR we can do it together using screen share.

Share this post


Link to post
Share on other sites
allenresha    0
allenresha

Or another option to demo the bug is for me to do a video and dropbox you?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Most likely you have something causing your 2 column section to bug. It is a bug in DMS but one from either your active plugins, it could be caused by the content in your post, if you have used HTML, iFrame etc.. or your browsers addons/extensions.

I do not experience this issue and therefore, it has to be related to your installation/browser.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
allenresha    0
allenresha
OK. I am going to get online and disable all plugins and addons. I don't think that is the issue and more importantly if it's an issue for me then what will happen when other's who use the same plugins/chrome addons are going to have AZ an end user experience? I use well known/documented WP plugins. DMS should be compatible with these. I will leave a message notating results and plugins/addons disabled.

Share this post


Link to post
Share on other sites
allenresha    0
allenresha

Problem is not solved, but I figured where it lies.  You can't edit a POST in preview mode.  (I.E. Click Preview Post and then try to modify with DMS)  How can a fix be facilitated so that DMS works with Preview Post/Page?  This will allow for a page/post to be perfected BEFORE making live on the web through WP's draft mode.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Keeping in mind that DMS edits the page/post/category/archive or what ever its on globally unless told otherwise (for that type of content), editing a preview mode will not show up unless you preview it again, if that even saves correctly.

 

Really, you should never edit a post in preview mode.  It's pointless.  You are the only person to see previewed pages. So you edit the page, post or other part of your site and never the preview.  DMS won't be updated to allow this as it could break the site, and probably would do more harm than you'd think.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
allenresha    0
allenresha
Ok. Thank you for explaining. It makes more snese now.

Do you have any suggestions on how to build pages and posts without publishing them. I.E. without using preview page/posts...

Share this post


Link to post
Share on other sites
Rob    547
Rob

Well, preview is only a process of viewing what you've done in WordPress.  It has nothing to do with DMS.

 

If you build a page in WordPress, publish it. The page should not appear to anyone till you add it somewhere. Edit it in DMS.  Return to Dashboard > Pages > All Pages, and change the status from Published to Draft. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • dbrowne02
      By dbrowne02+
      Hi, I am trying to figure out how to create columns where the text flows into the next column, like the attached, and am flummoxed. Does anyone have any ideas? 

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • yemoonyah
      By yemoonyah+
      Hi,
      I tried to make a simple change on my opt-in page today by reordering two sections.
      Now they won't save and whatever I do, the same 2 section will be stuck to the top.
      This is a huge problem since it is my opt-in page!
      http://yemoonyah.com/quiz
      (I'm on the latest WP & PL version)
      Thanks.
       
×