Jump to content

Archived

This topic is now archived and is closed to further replies.

lemonstripe

Hooker plugin not working?

Recommended Posts

lemonstripe+    9
lemonstripe

I just installed the hooker plugin and it is not working.  I was able to be installed but when I go to add a hook it shows me the screen attached (basically allows me to select the type of hook I want but no text box shows up when I select it.  I use this plugin all of the time and have never had this problem...not sure if it has anything to do with Pagelines disabling all of the pagelines store or what?  Any help would be greatly appreciated as I really need to finish this site. 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

This has been reported already and our developers are aware of the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lemonstripe+    9
lemonstripe

Thanks Danny.  Do you have an ETA on when this may be fixed by chance?  I have a site launching in two days and need to add in a few hooks to complete the design.   

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Unfortunately, there ins't any ETA. However, you can use Hooker to create your own hooks and add them via the functions.php file in your child theme or customize plugin. See our documentation for more info on hooks - http://support.pagelines.me/docs/customization/hooks/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lemonstripe+    9
lemonstripe

Danny I just tried to go to this link provided about the hooks available and it was blank http://api.pagelines.com/hooks

 

I basically just need to know how to add a pagelins_start_footer with the following code (an image):

 

 
Can anyone tell me an easy way to do this without hooker?  Its basically just an image at the bottom of the footer content for an added design element...here is an example that I did on another site using the hooker plugin (when it was working) http://www.williamsdrycleaners.com/
 
Any help is appreciated.  

Share this post


Link to post
Share on other sites

  • Similar Content

    • Grant Turck
      By Grant Turck+
      The Nav Pro section on our site venicepride [dot] org keeps breaking. Can someone help us out with why it is breaking or how to fix. Willing to pay. 


    • medtime
      By medtime+
      Hello,
      We are using ProPricing but We cant change the colors from the Table. 
      How can we change it? It is all grey and we would like to add colors according our identity.
      Best,
       

    • ppotent
      By ppotent
      Any chance of a pagelines table plug-in coming? I know that the use of short codes and bootstrap can achieve this, but I can't seem to find any easy/visual editor way of doing this. There are table plug-ins around for wordpress, but honestly, they are pretty clunky. I'd pay for a tables plug-in, given how much I would use tables if I could.
       
       
    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
×