Jump to content

Archived

This topic is now archived and is closed to further replies.

webmktco

What happened w/ Grid Shortcodes?

Recommended Posts

webmktco+    21
webmktco
All the sudden, I don't have Grid Shortcodes installed on my site.  
 
Yes, I know I can add html div tags, but that's going to take some time.  Is there something going on w/ this plugin?  Is this a temporary issue?
 
 

Share this post


Link to post
Share on other sites
webmktco+    21
webmktco

Hi Evan,

 

I had GS installed/activated on my website, but with the recent issues I noticed that the GS were not working on the site.  I couldn't find it activated on my site.  So I decided to use the div class=row html instead.

 

It's gotten to a point where it's easier to find workarounds instead of posting on the forums. Hopefully sometime in the near future they'll get everything straightened out.

 

I appreciate your help.

 

Regards,

 

Chris

Share this post


Link to post
Share on other sites
evan    0
evan

Sorry to hear you've been having trouble with it.  You're saying it's installed and activated but you can't find it under Plugins?

Share this post


Link to post
Share on other sites
evan    0
evan

Hey webmktco,

 

Just wanted to follow up with you on this.  Are you still having trouble?

Share this post


Link to post
Share on other sites
webmktco+    21
webmktco

Hi Evan,

 

I just started writing the html grid instead of the shortcodes.

Share this post


Link to post
Share on other sites
evan    0
evan

Cool, no problem.

 

It's possible your issue could have been related to one of the many bugs that have been addressed with DMS lately.  Maybe upgrade to the latest if you're not already and try again?

 

I agree though that sometimes the raw markup is easier and gives you more control.

 

If you ever find out what the problem was, I'd sure like to know! (someone else here might too)

 

Thanks

Share this post


Link to post
Share on other sites
webmktco+    21
webmktco

It was definitely due to the whole DMS issue.  I should have better explained the situation in my original post.  

 

But thanks for your help!  :)

Share this post


Link to post
Share on other sites

  • Similar Content

    • caspersjan
      By caspersjan
      Dear Pagelines, dear Evan,
       
      Grid Shortcodes is doing its simple work solidly, it probably never gets much praise. I am glad that it has been continued through all of Pagelines iterations since it arrived on the scene!
       
      However now I have a problem I fail to understand. I thought the spans can add up to 12. I am trying to achieve a three column set-up, like this:
       
      [row] [span8]Text[/span8] [span2]Text[/span2] [span2]Text[/span2] [/row]   But it breaks, i.e. the third column is put on a new page. If I try this it doesn't work either:   [row] [span3]Text[/span3] [span3]Text[/span3] [span3]Text[/span3] [/row]   Am I doing something wrong or leaving something out? You can see the page here: http://animatinglibraries.com/wordpress/?p=247 (underneath the second <hr> divider, "Report"/"Group size"/"Sessions") For a practical fix I used this solution - just making the wide column narrower:   [row] [span7]Text[/span7] [span2]Text[/span2] [span2]Text[/span2] [/row]   But I'd like to use the whole line - without the margin at the front and end that the 7/2/2 solution entails. Maybe you can help - I am as ever grateful for your assistance.   Yours faithfully, Jan.        
    • jamieg270
      By jamieg270+
      Hi Grid shortcodes don't seem to be working when nested. I am using DMS 2.0.5 I have deactivated all plugins leaving just the Paglines Updater, DMS Professional and Grid SHortcodes.
       
      This is my shortecode:
      [row] [span6] content here [/span6] [span6] [row_a] [span6] content here [/span6] [span6] content here [/span6] [/row_a] [/span6] [/row] Is there something I'm doing wrong? I've used this before on DMS v1.x.x without problems....
       
      I can't show you the result the file size for upload is too small to be able to attach the image!! However the [/row_a] and then [/span6] are being rendered in text on the page and the second nested column gets set as if its in its own row below the first. I don't have another DMS install to test this is so I'm not sure its reproducible. 
       
      I'm going to have to add the columns in using divs and classes as the client needs to see this tomorrow. 
       
      If I get the chance I'll set up a separate install to test aqain and give you an example to look at.
    • dchetson
      By dchetson+
      Trying to sue grid shortcodes to create nested columns. Really dumb question, but where do you enter the shortcodes? Tried in the CSS area but that doesn't seem to work.
    • rpacker
      By rpacker
      I have installed the Grid Shortcodes plugin for Framework and the documentation links for Evan Mattson are broken.  Is there any documentation still online? Is this plugin no longer intended to be used? I can't seem to find a user interface for the shortcodes, that is, if there is one.
       
      Thanks.
    • jamieg270
      By jamieg270+
      Hi,
       
      I installed Grid Shortcodes as I thought it would be easier for my client to use when using columns. However I'm now getting a php error wherever I use them.
       
      Warning: array_map() [function.array-map]: Argument #2 should be an array in /home/cypherde/public_html/pfc/site/wp-content/plugins/grid-shortcodes/grid-shortcodes.php on line 102

      Warning: array_map() [function.array-map]: Argument #2 should be an array in /home/cypherde/public_html/pfc/site/wp-content/plugins/grid-shortcodes/grid-shortcodes.php on line 102

      Warning: array_map() [function.array-map]: Argument #2 should be an array in /home/cypherde/public_html/pfc/site/wp-content/plugins/grid-shortcodes/grid-shortcodes.php on line 102
       
      You can see this at http://pfc.cypher-design.net/site on the first tab on the feature box.
       
      The feature box is custom code I've added into a custom section using a custom post type so the client cn update the tabs without my input.
       
      Any insight into the cause would be great.
       
      Thanks!
×