Jump to content

Archived

This topic is now archived and is closed to further replies.

bhowton

Sections Plugin: Not Installed!

Recommended Posts

bhowton

That is the message I get in PL Debug mode.

 

I've been trying to figure this out over the last week. I've had a few conversations with admins about it. I just can't seem to get my site to load properly. Most notably this manifests as an inability to use the visual editor and the RapidTabs sections extending down its column. At first I thought I fixed this problem by disabling magic quotes. But the problem has returned. If I deactivate all my plugins, I'm able (eventually) to access the Pagelines Debug Info button. There I'm boldly informed I do not have the Sections Plugin installed. Will this help me? I don't know. First I need to find out what it is. I can't seem to find info anywhere. Can someone point me in the right direction?

Share this post


Link to post
Share on other sites
Rob

Hi,

 

Try http://forum.pagelines.com/topic/28568-framework-store-free-products/ which has some very good info, links and resources in it about how to use the Sections folder, where to get legacy products, etc.

 

I wouldn't use the sections plugin.  I'd recommend applying some sections as plugins or, you can add them as sections in a child theme, but not in the PL Sections plugin.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
bhowton

I don't know what this means. I take it though that it's not a problem. However, it is confusing that the Debug file exclaims the case.

Share this post


Link to post
Share on other sites
Rob

If you're installing sections from Framework incorrectly, you're going to get that answer from the system.  Remember, you're mixing apples and oranges by trying to use Framework products in DMS. The Sections Plugin doesn't work in DMS, and some sections are designed to be used in it, OR, can be added to a child theme's sections folder. 

 

Nick's answer here: http://forum.pagelines.com/topic/28568-framework-store-free-products/page-2 will explain why the pagelines-sections plugin is incorrect.

 

As I mentioned, if you have a child theme you can apply the Framework sections there, but not all work in DMS. Features, Boxes, Banners probably will not because they're all custom post types.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×