Jump to content


This topic is now archived and is closed to further replies.


Can't activate my Pro account

Recommended Posts

Hey guys,

I just purchased the DMS pro account but when I apply my activation key in the "Your Account" section of the DMS editor it gives me this response "Exceeded maximum number of activations" and does nothing.
Funny because I haven't even activated it.

Have you seen this error?
Thanks for your help.

Share this post

Link to post
Share on other sites

Hi PanicBus,


Can you contact our helpdesk, as they are the only ones who can address account/billing issues.


hello at pagelines dot com

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

Yep, did that. Waiting on a response. 



Share this post

Link to post
Share on other sites

No worries.

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
    • norbert
      By norbert
      I just installed a fresh wordpress installation and wanted to connect Platform 5 plugin.
      after clicking 'connect', nothings happens ( Als clicking on e.g. extend in the menu, no change is visible)
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a multisite installation where the main site is pro activated, but none of the subsites are allowing me to change pro options. The subsites are on mapped domains.
      So far I have:
      1) refreshed the account
      2) disconnected then reconnected account
      3) network deactivated the reactivated pl5 plugin
      4) deleted and reinstalled pl5 plugin
      5) cleared cache / cookies
      6) added recommended urls to WordFence whitelist
      Some environmental factors
      Network is hosted on EC2, assets served from Cloudfront CDN. DMS is also running on the network.
      This is an old network with had a domain mapping plugin until recently, perhaps this is a factor?
      main site url is http://mechame-env3.us-east-1.elasticbeanstalk.com/
      a subsite that is not allowing pro options is http://redravendrone.com
      I'm stuck, help please.

    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
    • sgarbecom1
      By sgarbecom1+
      I'm trying to login at the plugin, but page just doesn't load. I already paid for Pro Tools and can't use it. I sent email to support and I had no answer.