Jump to content

Archived

This topic is now archived and is closed to further replies.

richardmichael78

Favicon Image Won't Change. Please Help!

Recommended Posts

richardmichael78

Thanks in advance, everyone! 

 

I logged in to my DMS site-Global-Site-Images. If I remove the favicon for a web page's tab, it will not reflect this in Internet Exploder. Chrome, etc... it works. In IE, it just displays the IE symbol, not the favicon. Any insight would be deeply appreciated. 

 

Also, granted, this is not very important as it is not public, but the same settings in the same locations for the login page icon and mobile page icon will not remove either, for any browser. The only fix that I've found is to upload a custom one. 

 

Again, any insight would be deeply appreciated. I love the product, and I love the great support! You guys rock! 

 

 

Share this post


Link to post
Share on other sites
batman

Hi richardmichael78

 

If this can not be done (you wait for the moderator´s reply), I have a crazy idea in the mean time.
You can try uploading a transparent image.
:)

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

As far as I am aware, for IE, you have to use .ico I think. I don't have access to IE, so if you can try uploading a .ico instead of .png and let us know.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
richardmichael78

I just converted the .png to .ico, and DMS will not let me upload the file. It says it does not support .ico--only .png, jpeg, etc... no .ico. Help! LOL. 

 

I deeply appreciate your help, guys! You rock! 

Share this post


Link to post
Share on other sites
Danny

OK, that is a minor bug, which I have reported.

 

In the meantime, upload your .ico file to your website via FTP and then add the URL to the image field, this may work.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
richardmichael78

That worked! 

I deeply appreciate your help, Danny and, Batman! You guys are Johnny on the spot! Kuddos! 

Share this post


Link to post
Share on other sites
batman

No problem. happy to help you!


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • kellid
      By kellid
      Hello,
      I'm using the old Pagelines Framework and trying to change the favicon image.  I have not updated to the newest framework, when I did that before, everything got seriously out of whack so until I can rebuild, I'm keeping it as is.  I am using the current Wordpress version.  When I go to site options where you change the logo, I've uploaded a 16x16 also with .ico extension but it's not updating.  Any ideas?  
      Thank you!
      http://modelalliance.org/
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I just migrated from DMS to PageLines Platform 5 and noticed that after uploading my fav icon to Site Images, the default PageLines icon is still showing in my browser as well as in the HTML source code.
      The page in question is www.michaelkummer.com - is there anything else I need to do in order to update the favicon?
      Thanks
      Michael


    • flourishdesignstudio
      By flourishdesignstudio+
      Hi there! I have uploaded images to the site images setting, but still have not had any luck with getting a favicon to show. Could you please provide a better explanation of where the favicon should be uploaded and what size it should be?
      I apologize if you've posted this somewhere, but I've looked through the documentation and can't find any information about this. I'm sure it's going to be easy, but at this point, I'm confused.
      Thanks in advance!
    • enquirer22
      By enquirer22
      After updating neither of these uploaded logos work any more. They are still visible in the global changes section and there is no mention that these are premium utilities.
×