Jump to content

Archived

This topic is now archived and is closed to further replies.

mrhinsh

Crayon Syntax Highlighter breaks DMS

Recommended Posts

mrhinsh

Crayon Syntax Highlighter breaks DMS when it is active. 

 

When enabled it prevents things like the NavBar & MediaBox from saving. I am not sure what the actual issue is but I am unable to even drag & drop the components successfully. This is easy to replicate.

 

Unfortunately this blocks me from moving forward with my planed upgrade to DMS as I use large swaths of code examples on my blog and Crayon Syntax Highlighter is responsible for the rendering. Any help would be awesome...[I know that you are stretched]

 

 

 

 

Share this post


Link to post
Share on other sites
Danny

Thanks.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • MissT
      By MissT+
      Just seeing the warning  ' The Plugin "PageLines Platform 5" has been removed from wordpress.org.'  for the first time - are there going to be any updates or is this the final nail in coffin for Platform 5!?
       
    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×