Jump to content

Archived

This topic is now archived and is closed to further replies.

wudza

Can't activate DMS Pagelines Editor

Recommended Posts

wudza

I can't Activate Pagelines Editor

 

my site is - http://xn--e1akkcabdeelhe.xn--p1ai/category/main/

 

When in Google Chrome I try to enable DMS Pagelines Editor with a link (see attached) - it redirects me to ANOTHER site - which is exactly the same as the last link in my downpage menu (http://www.xn--80aaaa6bhofdi2bj7n.xn--p1ai)

 

I want to delete that menu - because I suppose it brokes the DMS link , but how can I make it if I can't logon to Pagelines Editor ???

Share this post


Link to post
Share on other sites
Rob

When you added the link for that last boxed item, did you add it anywhere else? Perhaps in another area, section or setting?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
wudza

Resolved with Chrome - Expect this 

Just need to find the right link there which turns on the editor manually) 

Share this post


Link to post
Share on other sites
Rob

So happy you resolved this!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
perceptive_analytics

Wudza / Rob, how do you turn on the editor manually?

Share this post


Link to post
Share on other sites
Danny

Click the Activate PageLines editor link bottom left hand corner of your screen.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
perceptive_analytics

Danny, I got that part. But when I click on it, it is somehow redirecting to an old Joomla page. Not sure why. I don't have the patience to debug it. I just need to be able to activate editing manually. Please help. 

Share this post


Link to post
Share on other sites
wudza

Danny, I got that part. But when I click on it, it is somehow redirecting to an old Joomla page. Not sure why. I don't have the patience to debug it. I just need to be able to activate editing manually. Please help. 

 

Open Chome browser

type you adress there

go to your page

RIGHT-Click the Activate PageLines editor

Choose 'Inspect this' option

I'll see all the elements in down part of the screen

Look for a link for Activate Page lines button )

Goold luck

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×