Jump to content

Archived

This topic is now archived and is closed to further replies.

pasquale

activating community DMS gives strange results

Recommended Posts

pasquale    0
pasquale

Unlike other themes, when I activate DMS (installed by dms.zip) I am taken to a distorted view of my website (contents) and then if I scroll waaaayyy down, I see a hotlink to DMS, and further down there is un unordered list (bulleted): Add Sections, Templates, Global Options and so on. None of which are active.

 

Still further down are hotlinks: Welcome, Your Account, Support, which do not function correctly.

 

What is going on please? None of this mentions the behavior described in http://docs.pagelines.com/getting-started/installation

 

thanks

Share this post


Link to post
Share on other sites
Rob    547
Rob

It is possible your upload of dms.zip was corrupted by the installation process.  This can happen with anything uploaded via WP.

 

If you have FTP access, you can unzip dms.zip to your desktop (it will be a folder named dms).

 

Navigate to wp-content/themes/ via FTP, and find the dms folder.  Remove that. Wait till all the files are deleted.  

 

Then, upload the dms folder on your desktop. Wait till it completes.

 

Browse to your site in Chrome.  Login as admin.  See if you still have the same issues.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pasquale    0
pasquale

Hello Rob,

Thanks for the tip.

It didn't seem to make any difference. On the other hand, what appears after activating DMS in Firefox looks a little more normal. But of course one cannot access the editor in FF.

 

But then I found another issue -- the version of Chrome I am using, namely Chromium (for Linux) is not resolving my permalinks properly. I get nothing but 404 errors. So likely my problem is also related to that. Using Firefox (also in Linux) does not create that problem.

 

I am afraid I have used up my time for evaluating PageLines as I have to complete some other webwork. I think I will wait for another month or so and see how DMS has matured. (Maybe even they will support the editor in Firefox. ??!) It would just be a diversion of my energy at this point to sort out why Chromium is misbehaving.

 

pasq-

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
HI, Can you provide a link to the site in question and screenshots of your issue please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pasquale    0
pasquale

Hello Danny,

The problem occurs only when I am logged as WordPress admin, and then when I activate DMS. I am not ready to share my login credentials. I think it best just to wait for a month or two before trying again.

 

I am also confused as to the functionality of the community edition versus the paid one. I am volunteering for a private (poor) elementary school. We cannot have the logo of PagesLines on our website as would be the case for the CE, but also paying for PageLines hosting when I am not even sure we want to use DMS is not within our budget.

 

All the best,

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, Without having any screenshots of the issue or access to the site in question its going to be incredibly difficult to assist you further. Also, regarding the PageLines Logo, as you're using the free version of DMS, you're entitled to edit the core code as you see fit, this means removing the logo if you like. However, we are unable to provide support on the removal of the logo.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×