Jump to content

Archived

This topic is now archived and is closed to further replies.

atcdomainsolutions

iPage Conflict With DMS?

Recommended Posts

atcdomainsolutions

Starting a new project for a client, who has his hosting with iPage.  

 

I installed DMS first and installed and as soon as I go to the front end to start working, the screen goes "grey" and I can't access anything.

 

Has anyone else experienced problems with iPage and DMS??  I have read other things from others who have had issues with their host and DMS and had to change settings, etc.

 

90% of my clients use Hostgator or Godaddy and I have never had an issue so I'm assuming this is with iPage somehow.

 

Already went through and there were no plugins active since DMS was the first thing I installed.

 

Any tips would be greatly appreciated.

 

Thanks.

 

James

Share this post


Link to post
Share on other sites
chrisleeforhawaii

I use Ipage and haven't had any issue like this at all, and had just done a fresh wordpress/DMS install without any big problems.

Share this post


Link to post
Share on other sites
batman

Hi there

Please try to install the DMS via FTP

First, extract the zip file.

Next, connect via FTP and put it in the theme folder within it's own folder and not in any existing pagelines folder.

 

The right folder is

wp-content / themes / dms

Perhaps resolve the issue.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×