Jump to content

Archived

This topic is now archived and is closed to further replies.

Rob

DMS Plugin Compatibility Check List

Recommended Posts

jsantiago

Depthcharge seems to hang up DMS after the upgrade to 2.0.

I just get the Oooppss message, saying DMS is taking longer than normal to load. It just sits there and doesn't change. I go and disable DeptchCharge and all is good again.

Anyone else experiencing the same?

 

-J

Share this post


Link to post
Share on other sites
GetMeWebDesign

jsantiago already referenced elsewhere


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Simon

Depthcharge seems to hang up DMS after the upgrade to 2.0.

I just get the Oooppss message, saying DMS is taking longer than normal to load. It just sits there and doesn't change. I go and disable DeptchCharge and all is good again.

Anyone else experiencing the same?

 

-J

You should probably mention this to the author in the store products forum. And be sure to tell the author what errors are shown in the javascript console.

Share this post


Link to post
Share on other sites
GetMeWebDesign

Simon_P... from the other post I mentioned above ;)

 

etcio

"Sorry, just now saw this topic.

 

I'm working on a DMS 2 compatible release as we speak. I'm trying to get it pushed out by the end of the week. Sorry for the delay.

 

Please submit a ticket to http://help.etc.io/ and I will notify you when it is released."


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Pankaj32

I bought the framework a couple of years ago and did not use it after a few months because it started conflicting with this plugin called WP property. Now after nearly 2 years before buying the DMS 2, I confirmed on email if the plugin is compatible and I was reassured it works fine and if there is an issue someone would be able to help me. So here I am again, my real estate website is built on twenty ten theme with over 400 pages and I want to switch it over to DMS to get a better design and look. Everything works great on twenty ten in terms of functionality however it looks a very dated site with very less designing options, So while DMS provides me with great look and feel, the functionality takes a back seat. 

 

Here are some of my problems with DMS and wp property conflict:

  1. I am unable to showcase a featured image on top of each property page
  2. The search functionality is not working at all
  3. Currently there are over 400 property pages on the site, is there a way to assign templates to each one of them without individually visiting each page

WP property is built by https://usabilitydynamics.com/ My website is delhirealestateguyDOTcom, please let me know if you need to do some testing and need my password or anything. 

 

I am technologically challenged, so please bear with me. Thanks,  

Share this post


Link to post
Share on other sites
Guest

Pankaj32, you'll want to make sure you have a staging/testing server as linking to your non-PageLines site isn't much help. If you need troubleshooting or other assistance converting to DMS 2, you're welcome to PM me more information so we can discuss your situation.

Share this post


Link to post
Share on other sites
Simon

I find there is a confict between DMS2 and visual composer (http://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431 )

when I activate the plugin , all sections will shrink into one in the toolbar . 

It caused by the /editor/js/pl.xlist.js 

would you fix this ? 

 

 

I;ve run into the same problem.

What is the javascript error produced?

Share this post


Link to post
Share on other sites
kakadong

Uncaught TypeError: undefined is not a function

 

panel.imagesLoaded( function(){

panel.find('.x-list').isotope({
itemSelector : '.x-item'
, layoutMode : layout
, sortBy: 'name'
, filter: filter
, containerStyle: { position: 'relative', overflow: 'visible' }
, getSortData : {
name : function ( $elem ) {
return $elem.data('sid');
Uncaught TypeError: undefined is not a function
}
}
})
 
looks like the $elem.data('sid') cause the problem. 
 

Share this post


Link to post
Share on other sites
josh1178

Installing Wordpress SEO plugin (yoast) destroys the formatting of the the tables for Woo Commerce products in the admin when running DMS.  The columns seem to shrink with the browser when you adjust the brwoser with instead of remaining absolute. 

 

http://snag.gy/l4fIx.jpg

Share this post


Link to post
Share on other sites
onlineprofiler

hello josh1178,

 

no worries - it's not that the plugin wp seo by Yoast is destroying it. There a just some more columns. You can easly adjust them in the screen option panel in the wp backend dashboard -> see screenshot.

 

http://www.screencast.com/t/ri6eg4hF8

 

hope i could help.

 

Nice greetings, Sii


onlineprofiler.png

I am ^sii from @onlineprofiler, digital media specialist, love web design, development, WordPress, PageLines and lots more...
http://www.onlineprofiler.co

Share this post


Link to post
Share on other sites
josh1178

onlineprofiler thanks, that seemed to do the trick to correct it!

Share this post


Link to post
Share on other sites
kakadong

will you solve the conflict between DMS2 and visual composer?

 

Share this post


Link to post
Share on other sites
tirsbak

The "Waving Portfolio" sems to mess around with the editor:

Is there a solution to this?

 Sk%C3%A6rmbillede-2014-07-20-kl.-09.42.2

 

 

Share this post


Link to post
Share on other sites
rsmm

The PageLines Updater plugin prevents the Github Updater from recognising plugin updates. There seems to be some kind of conflict.

Share this post


Link to post
Share on other sites
clodis

This slider works fine in DMS 2 : http://codecanyon.net/item/uberslider-layer-slider-wordpress-plugin/5836306 ,  This works fine : http://codecanyon.net/item/imapper-wordpress-image-mapper-pinner/4719958 in user mode, but when I logged in administrator mode work setup and create map or photo tags, but not work when I see the page with map or photo, if I delogged , page load and work fine,  Visual composer http://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431 , work fine , but if activated, can't select a new section in DMS visual editor, peccato, DMS and VC together are the best for personalization page and post......

Share this post


Link to post
Share on other sites
bwdsl247

Danny and I can confirm that the premium version of the Post Types Order plugin - this one: http://www.nsp-code.com/premium-plugins/wordpress-plugins/advanced-post-types-order/ ---- does not re-order Docker menu correctly. 

 

The regular version - this one: https://wordpress.org/plugins/post-types-order/ ---- does re-order Docker menu items correctly.

 

Here's the thread with the troubleshooting we did to confirm this:

 

http://forum.pagelines.com/topic/36779-problem-overriding-docker-default-sort-options/

 

 

Share this post


Link to post
Share on other sites
chamois_blanc

The Woocommerce Checkout Manager messes up the display DMS 2 editor. It's probably a conflict with the jquery ui elements.

 

Gilles

Share this post


Link to post
Share on other sites
Simon

WP Content Copy Protection V1.1.3.2 from RS Publishing

 

http://wordpress.org/plugins/wp-content-copy-protection/

 

Appears to break the drag and drop to add new sections or components.

 

Normal operation of the website from a user perspective seems fine.

 

Apparently the PRO version adds usergroup levels.

 

Here is the line of code that adds the annoying JS to every page even if the editor is open:

add_action('wp_head', 'fwpcon_pro');

So in theory all you have to do is give it some logic.. like this in theme functions.php..

https://gist.github.com/Pross/168dc5700293e6b8558c

Share this post


Link to post
Share on other sites
TourKick (Clifford P)

When using a widget area that has Ultimate Posts Widget ( https://wordpress.org/plugins/ultimate-posts-widget/), the widget doesn't display correctly (a variety of issues including really tall display and breaking columns), and eventually the DMS section handles don't work and it adds a hash to the URL. Eventually, with enough moving stuff around and page refreshes, it clears the entire template/page and you have to start all over.

Share this post


Link to post
Share on other sites
nfp1900

Sidebar Manager Light 1.7 prevents the hamburger menu from working with Multimenu (javascript issue)

Share this post


Link to post
Share on other sites

  • Similar Content

    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×