Jump to content

Archived

This topic is now archived and is closed to further replies.

rdnoran

Whitehouse Theme & NextGen Gallery 2.0 update

Recommended Posts

rdnoran    2
rdnoran

I recently upgraded to WP 6.0 and NextGen Gallery 2.0 and when I did a NextGen plug-in check they said, Missing the call to wp_head() in your theme, contact the theme author... Can anyone help me get this corrected, please?

  • Like 1

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The WhiteHouse Pro theme is now considered legacy, is now available via GitHub and is no longer supported unfortunately. I recommend you stop using WhiteHouse Pro and use DMS instead which is free.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rdnoran    2
rdnoran

Absolutely love DMS. If I replace Whitehouse with DMS what happens to the current design? Will it look the same or am I in a complete redesign?

  • Like 1

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

DMS and WhiteHouse Pro are two completely separate products, so if you active DMS on your site that is currently using WhiteHouse Pro, your sites design will take on default layout/design of DMS.

Therefore, what I suggest is you use DMS locally and recreate your whitehousepro design there. Once your design is complete, install DMS on your site using, then use the export tools and then import your DMS design that you had locally to your live website.

 

See our documentation for more info - http://docs.pagelines.com/

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • creativelearning
      By creativelearning
      Hello, I am using Platform Pro 1.6 and also have the PlatformBase 1.4.1 enabled. I just recently updated the NextGen Gallery Plugin to version 2.0. However, now the Carousel Slider gives me an error: "The plugin for the selected carousel mode (NextGen-Gallery or FlickrRSS) needs to be installed and activated."
       
      Any idea what is going on now? or How I could fix it?
×