Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

Known Plugin Conflicts

Recommended Posts

sheilahoff

Shortcodes Ultimate is a favorite of mine that I use on a lot of my sites. I just tried it in DMS and found that it makes it so the Media Box image no longer displays and more importantly I can no longer save custom CSS or any other changes. So i guess I won't be using it. But I thought it might be good to have a place to record plugin conflicts to save others the time of troubleshooting.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
atcdomainsolutions

Shortcodes Ultimate is a favorite of mine that I use on a lot of my sites. I just tried it in DMS and found that it makes it so the Media Box image no longer displays and more importantly I can no longer save custom CSS or any other changes. So i guess I won't be using it. But I thought it might be good to have a place to record plugin conflicts to save others the time of troubleshooting.

 

I had this same problem and posted about it too (post here:  http://forum.pagelines.com/topic/28516-tip-for-css-less-box-and-plugin-conflicts/)

 

Used to use it a lot.  I have found that if you use "Wordpress Shortcodes"...creator name/company is Synved...that one will NOT conflict with the CSS Less editor.  It has almost all of the same shortcodes as Shortcodes Ultimate. 

Share this post


Link to post
Share on other sites
sheilahoff

Thanks for the tip James. I'll try the WP Shortcodes tool. I do think that the forum would benefit from one thread that collects conflicts. I'd searchond on shortcodes ultimate and didn't find your post!


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
atcdomainsolutions
That is a great idea to start a sticky post where everyone can list shortcode conflicts. Maybe you can forward something to the moderators and see if we can do that!

Share this post


Link to post
Share on other sites
bhowton

I'm having a conflict with Custom Sidebars, though I think I may be the only one.

Share this post


Link to post
Share on other sites
Danny
We have our own shortcodes so I am not sure why you would use a shortcode plugin. I don't tend to use shortcodes so can anyone tell what is the difference between our shortcodes and this plugin please.
 
[url="http://docs.pagelines.com/tutorials/shortcodes"]http://docs.pagelines.com/tutorials/shortcodes[/url]
 
I am not aware of any issue with the Custom Sidebars plugins, can you explain what you're having an issue with please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bhowton

When I activate the plugin, the visual editor becomes unresponsive, the RapidTabs widget in my sidebar stretches down the page, and my header image (located in a Mediabox) fades from view. When I deactivate the plugin, everything goes back to normal, except that without custom sidebars my design is useless.

 

I'm currently downgrading Wordpress to 3.52 in case maybe the conflict stems from their end.

Share this post


Link to post
Share on other sites
Danny

I recommend you upgrade to the latest version of Wordpress and I have the custom Sidebars plugin active and also have rapid tabs active, with a MediaBox and I do not experience these issues.

Can you try disabling all other active plugins (keep Custom Sidebars active) and see if this resolves your issue. You're using this custom sidebars plugins and it is up-to-date - http://wordpress.org/plugins/custom-sidebars/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bhowton

I'm using custom sidebars with special recent posts pro, WP Category Post List, and Yet Another Related Posts Plugin. Also on the site I have Askimet, Jetpack, and Google XML Sitemap installed and active.

 

When everything is enabled, the visual editor is unresponsive. When everything but custom sidebars is enabled, the visual editor works. When custom sidebars is the only plugin active, it doesn't.

Share this post


Link to post
Share on other sites
Danny

Can you tell me how the visual editor becomes unresponsive, in what way ?

Also can you email me with your admin details so I can see first hand the issue, I have several test sites all with Custom Sidebars plugins active and do not experience your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bhowton

The bar becomes stuck about 2 cm up the screen. I can't pull it or shrink it. The tabs highlight when the cursor touches them but do nothing when clicked. And the sections cannot be moved. The rest you know:  the header disappears and RapidTabs unfurls.

 

I'll send an email with the information. Thanks for going above and beyond here.

Share this post


Link to post
Share on other sites
Danny

It would help if I gave you my email :D

danny at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bhowton

Yes it would! I was about to send a message to the help desk. Thanks.

Share this post


Link to post
Share on other sites
Danny

Ok, so I have taken a look and there is definitely an issue but it isn't related to Custom Sidebars as far as I can tell. The reason I say this, is because when I first logged in, the DMS toolbar didn't appear, I had to refresh several times for it to appear, this was when all plugins were deactivated.

Therefore, I think it is related to your servers configuration. I ran a few tests and found that you're currently on Shared Hosting and that there are over 600 websites sharing the same server resources as yourself. This is also the reason for your sites load time not being the greatest.

 

I enabled PL Debug mode and found that your server has PHP Magic Quotes enabled, this is bad.

I would recommend you check out FlyWheel, a lot of our store developers use them (their currently in beta) and have nothing but good things to say about them. If you contact them and say you're using PageLInes DMS, they may be able to get your account up and running.

 

http://getflywheel.com/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bhowton

Ok thanks. I'll reach out to them and see what they can do. I didn't think Bluehost would let me down so bad. Anyway, I appreciate your work  :)

Share this post


Link to post
Share on other sites
Danny

No problem, If you want to see how many websites are on your own server, use this site here and add your domain.

 

Add your sites domain like this:

hairydogreview.com

To the field on this site.

 

http://www.yougetsignal.com/tools/web-sites-on-web-server/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bhowton

I upgraded on my current server. I'm looking at Flywheel but haven't switched. In the meantime, the problem persists. I'm using a VPS with a dedicated IP. I edited the php.ini file to turn off magic quotes. I'm not sure what else I can do.

 

Any suggestions?

Share this post


Link to post
Share on other sites
jmad

With DMS2 has anyone tried Shortcodes Ultimate?  I have it installed on a test site and it seems to work fine.  SU added a no conflict prefix so I wonder if that solved the issues.  

Share this post


Link to post
Share on other sites
sheilahoff

jmad YES! AFAIK ShortCodes Ultimate seems to work fine with my DMS2 sites. Love it.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites

×