Jump to content
Sign in to follow this  
mat2009

Buddypress One Quick post plugin not compatible with PlatformPro ?

Recommended Posts

mat2009

Hello, One of the useful plugin for Buddypress is, to my opinion, One Quick Post plugin : http://wordpress.org/extend/plugins/one-quick-post/ It allows Buddypress users to publish posts directly from their page admin. Unfortunately, Platform Pro doesn't seem to support it. After the installation of the plugin, this appears in the header :

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'oqp_bp_screen' was given in /homez.378/docteo/www/wordpress/wp-includes/plugin.php on line 473
	
	Warning: Cannot modify header information - headers already sent by (output started at /homez.378/docteo/www/wordpress/wp-includes/plugin.php:473) in /homez.378/docteo/www/wordpress/wp-content/plugins/one-quick-post/includes/one-quick-post-core.php on line 223
	
	Warning: Cannot modify header information - headers already sent by (output started at /homez.378/docteo/www/wordpress/wp-includes/plugin.php:473) in /homez.378/docteo/www/wordpress/wp-content/plugins/one-quick-post/includes/one-quick-post-core.php on line 224

What can I do ? Is it possible to make this plugin works with Platform ?

Share this post


Link to post
Share on other sites
cmunns

The errors are coming from the plugin file. The second and third there mean that there may be extra whitespace in the plugin code. Is this plugin up to date/or supported? You should contact buddypress or the plugin author for more info. Let me know if you can't get any answers

Share this post


Link to post
Share on other sites
thelbc

According to the plugin author, the version of One Quick Press for BuddyPress is unstable...

Hi, I'm currently working on the BuddyPress version of the plugin. I recently made deep changes in how the functions are hooked; so consider the BuddyPress version to be unstable, maybe this will be definitely fixed in some days.
http://dev.pellicule.org/bbpress/topic/problem-with-shortcode-and-one-quick-post

Share this post


Link to post
Share on other sites
cmunns

So maybe or definitely haha?

maybe this will be definitely fixed in some days

Share this post


Link to post
Share on other sites
noriise

Hi Jacques... Did you find a plugin that worked in a similar manner? I'm looking at Jet Quickpress Anyone got something similar working? i.e. write posts from the front end? Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×