Jump to content

Archived

This topic is now archived and is closed to further replies.

Tom Hoey

Frontend not working

Recommended Posts

Tom Hoey    0
Tom Hoey

Installed a week ago on one site, ok. But am now installing on 2nd site at www.maximumbroadwayradio.com. Frontend is messed up. Refreshed page, deleted theme and re-installed, deleted and re-installed by ftp (mt grid). Still not working in chrome (newest version). Deleted all history and re-installed. Can see it ok in IE9 and newest version of Firefox. Am using 3.6 of Wordpress. Am a PLUS user. Activated theme and still does not view correctly. What am I doing wrong? Other Complaints: 1) I miss the live chat, 2) am disgruntled that so many sections and plugins do not seem to be converted to DMS. Paid good money over the last couple years, for them. Also noted is the fact that the dms ready (very few) of the extensions are WAY more costly than former counterparts under the Framework. 

 

I understand that Pagelines are under great pressure to fix the current mess... But twice a day bulletins on the progress would be appropriate in this situation.

 

Also, please note that I must move on if the frontend problem is not fixed. I have a client and excuses do not cut it.

 

PS: I would send you a graphic of the problem, but your attach files button is not working under chrome.

 

Thanks in advance for your help.

 

Tom Hoey

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Tom,

 

Not sure what your issue is, I have visited your site and it appears to be working as intended ?

 

The only thing I have noticed is that you seem to have deleted the Hello World! post, this is the reason for your:

 

Nothing Found
Sorry, what you are looking for isn't here.
 
Message, its because you have no content on your site. If you create a quick post, the post will be visible on your front page.

Or are you referring to the Visual Editor is not working as intended ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Tom Hoey    0
Tom Hoey

I want to point out that the frontend works fine on IE9 and Firefox. And yes, am referring to visual editor (wish your attachment button worked) But since you can only use Chrome for design purposes, I would have to go to http://maximumbroadw....com/?page_id=2  and the site would not be viewable to Chrome users, which is not satisfactory. Yes, I deleted the wordpress samples. Tom

Share this post


Link to post
Share on other sites
Tom Hoey    0
Tom Hoey

Hold on. I see the problem. In this new system (dms) you must have selected a PAGE or have at least one post. Deleting the samples without inserting a new page or post is the problem. Got that taken care of. Still would like a satisfactory answer on the various sections and plugins purchased that are no longer available. Yes, I see where a couple sections have some of the qualities of the purchased ones, but not the options, they had. The obvious answer is inserting columns or blank sections with wp free plugins or purchased plugins. But that does not seem to be explained. Most pagelines folks seem to be waiting for the extensions to be available to them and it seems they will not be.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Your previously purchased sections or plugins for Framework are available in this link:  http://launchpad.pagelines.com.

 

Anything that has been updated, will be made available via your account.  This will take some time as 3rd party developers may or may not rush to update Framework products for DMS.   We're not rushing some of them either, but that's mostly because we're still coping with the crash.

 

Not all Framework sections or plugins will work in DMS, and so you've got to be careful in testing them.  See this posting: http://forum.pagelines.com/topic/28267-pay-attention-you-need-this-info/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Tom Hoey    0
Tom Hoey

Thanks for the heads up, Rob. Not sure that I am too pleased with the answer. I guess the biggest problem is that most of us assumed dms was an upgrade to the framework which turns out to be wrong. No question that the way it has been released to the public rivals the release of NEW COKE. It is more than possible that once we become used to the product, we may see things differently, but if Pagelines does not push hard and put in 16 hour days, 7 days a week, there will be a problem, with that. You will lose your already loyal framework users and disgruntle the new dms users, if the process takes too long. IMHO. Also if the 3rd party developers are reluctant to bring their product into dms standards, they will, without question lose my loyalty. If their product is made redundant than they should release an explanation of what has replaced it or provide a new product for free to those who spend their hard earned bucks on them. And Pagelines should encourage this and supervise it, since they listed the product on their site and sold same.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Tom, rest assured pressure is being brought to bear on everyone to do what's necessary.   I understand the reference to New Coke (hated that product, btw), but it's not common for an online product to be hacked to death the day before release, nor a second time on the day of release (literally 1 minute before the release time).

 

16 hour days? You're giving us extra time off? Try three developers working 20 hours a day in rote making sure there's one developer on at least, at any moment, every single day.  I'm only a moderator and I'm in here day and night 7 days a week.  Haven't thought of taking a day off in weeks. We're not slacking off; of that I can assure you.  I seem to have made a specialty of disgruntling people lately.  Yours are valid concerns, presented politely, fairly and candidly. I can respect that. But some have lately been getting up my last nerve.   They ask for help by insulting us. Smart tactic. But being an old guy, I don't take kindly to people asking for my help by slapping me in the face first.

 

I appreciate, more than you know, your kind patience and understanding.  If I can help with anything, please let me know.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×