Jump to content

Archived

This topic is now archived and is closed to further replies.

Tom Hoey

Frontend not working

Recommended Posts

Tom Hoey

Installed a week ago on one site, ok. But am now installing on 2nd site at www.maximumbroadwayradio.com. Frontend is messed up. Refreshed page, deleted theme and re-installed, deleted and re-installed by ftp (mt grid). Still not working in chrome (newest version). Deleted all history and re-installed. Can see it ok in IE9 and newest version of Firefox. Am using 3.6 of Wordpress. Am a PLUS user. Activated theme and still does not view correctly. What am I doing wrong? Other Complaints: 1) I miss the live chat, 2) am disgruntled that so many sections and plugins do not seem to be converted to DMS. Paid good money over the last couple years, for them. Also noted is the fact that the dms ready (very few) of the extensions are WAY more costly than former counterparts under the Framework. 

 

I understand that Pagelines are under great pressure to fix the current mess... But twice a day bulletins on the progress would be appropriate in this situation.

 

Also, please note that I must move on if the frontend problem is not fixed. I have a client and excuses do not cut it.

 

PS: I would send you a graphic of the problem, but your attach files button is not working under chrome.

 

Thanks in advance for your help.

 

Tom Hoey

Share this post


Link to post
Share on other sites
Danny

Hi Tom,

 

Not sure what your issue is, I have visited your site and it appears to be working as intended ?

 

The only thing I have noticed is that you seem to have deleted the Hello World! post, this is the reason for your:

 

Nothing Found
Sorry, what you are looking for isn't here.
 
Message, its because you have no content on your site. If you create a quick post, the post will be visible on your front page.

Or are you referring to the Visual Editor is not working as intended ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Tom Hoey

I want to point out that the frontend works fine on IE9 and Firefox. And yes, am referring to visual editor (wish your attachment button worked) But since you can only use Chrome for design purposes, I would have to go to http://maximumbroadw....com/?page_id=2  and the site would not be viewable to Chrome users, which is not satisfactory. Yes, I deleted the wordpress samples. Tom

Share this post


Link to post
Share on other sites
Tom Hoey

Hold on. I see the problem. In this new system (dms) you must have selected a PAGE or have at least one post. Deleting the samples without inserting a new page or post is the problem. Got that taken care of. Still would like a satisfactory answer on the various sections and plugins purchased that are no longer available. Yes, I see where a couple sections have some of the qualities of the purchased ones, but not the options, they had. The obvious answer is inserting columns or blank sections with wp free plugins or purchased plugins. But that does not seem to be explained. Most pagelines folks seem to be waiting for the extensions to be available to them and it seems they will not be.

Share this post


Link to post
Share on other sites
Rob

Hi,

 

Your previously purchased sections or plugins for Framework are available in this link:  http://launchpad.pagelines.com.

 

Anything that has been updated, will be made available via your account.  This will take some time as 3rd party developers may or may not rush to update Framework products for DMS.   We're not rushing some of them either, but that's mostly because we're still coping with the crash.

 

Not all Framework sections or plugins will work in DMS, and so you've got to be careful in testing them.  See this posting: http://forum.pagelines.com/topic/28267-pay-attention-you-need-this-info/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Tom Hoey

Thanks for the heads up, Rob. Not sure that I am too pleased with the answer. I guess the biggest problem is that most of us assumed dms was an upgrade to the framework which turns out to be wrong. No question that the way it has been released to the public rivals the release of NEW COKE. It is more than possible that once we become used to the product, we may see things differently, but if Pagelines does not push hard and put in 16 hour days, 7 days a week, there will be a problem, with that. You will lose your already loyal framework users and disgruntle the new dms users, if the process takes too long. IMHO. Also if the 3rd party developers are reluctant to bring their product into dms standards, they will, without question lose my loyalty. If their product is made redundant than they should release an explanation of what has replaced it or provide a new product for free to those who spend their hard earned bucks on them. And Pagelines should encourage this and supervise it, since they listed the product on their site and sold same.

Share this post


Link to post
Share on other sites
Rob

Tom, rest assured pressure is being brought to bear on everyone to do what's necessary.   I understand the reference to New Coke (hated that product, btw), but it's not common for an online product to be hacked to death the day before release, nor a second time on the day of release (literally 1 minute before the release time).

 

16 hour days? You're giving us extra time off? Try three developers working 20 hours a day in rote making sure there's one developer on at least, at any moment, every single day.  I'm only a moderator and I'm in here day and night 7 days a week.  Haven't thought of taking a day off in weeks. We're not slacking off; of that I can assure you.  I seem to have made a specialty of disgruntling people lately.  Yours are valid concerns, presented politely, fairly and candidly. I can respect that. But some have lately been getting up my last nerve.   They ask for help by insulting us. Smart tactic. But being an old guy, I don't take kindly to people asking for my help by slapping me in the face first.

 

I appreciate, more than you know, your kind patience and understanding.  If I can help with anything, please let me know.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×