Jump to content

Archived

This topic is now archived and is closed to further replies.

ediblebajaarizona

QuickSlider not working in different browsers

Recommended Posts

ediblebajaarizona    0
ediblebajaarizona

[attachment=1289:safari_screen.jpg]

The QuickSlider looks great in Chrome, but when I switch to FIrefox or Safari, it become double-stacked. Any suggestions?

Share this post


Link to post
Share on other sites
Rob    547
Rob

It's possible you don't have javascript enabled on those browsers.  Or, there may be some browser incompatibility issue. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ediblebajaarizona    0
ediblebajaarizona

The stacking of images happens in Safari and Firefox when I link the image. When I remove the link, it's a normal slider. This happens on every computer I check it on.

Share this post


Link to post
Share on other sites
Rob    547
Rob

I just looked at your site, see a quick slider and each slide is linked, but displays in normal vertical order on Firefox.

 

It could be a cache issue.  Have you cleared your cache? Do you have a cache plugin? If so, clear the plugin's cache and then refresh your browser.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • triggerfish
      By triggerfish+
      I am stumped here, The Mega menu drop down menus are going under the Quickslider.
      I have tried the Z-index with no luck..any ideas here would be greatly appreciated.
      http://randbplumbing.ca/slider-test-3/
       
    • novusweb
      By novusweb+
      We're seeing an abnormal break in widgets in Safari (El Capitan v10.11.4). 3 Widgets set for 4 of 12 columns each breaks correctly in Chrome and Firefox, but the 3rd widget goes to another line in Safari.
      Screenshot attached.
      Hoping there's a CSS fix you could recommend in the meantime, until an update. You can see this on our home page: www.novusweb.com.
    • ppotent
      By ppotent
      It seems that whenever media is set to be on the left, there is a problem with the way safari displays them. I used to have boxes with media on left when i was using DMS2, but since PL5, I've had to use only media on top. I know there are a few css suggestions that people have offered, but I'm wondering if such suggestions can't be built into the boxes code for PL5 rather than having to add extra CSS. Otherwise, am really liking PL5 over DMS2.

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
×