Jump to content

Archived

This topic is now archived and is closed to further replies.

lookrad

Disable Mobile Menu?

Recommended Posts

lookrad

How do I disable the mobile menu?

Share this post


Link to post
Share on other sites
Rob

Do you mean the Fixed Nav at the top of the screen?

 

All menus in DMS are mobile ready. Is there some problem with having a menu on your site in mobile view?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
lookrad
I just want to turn off the 767px media queried mobile menu.

I also want to be able to selectively target sections and disable their mobile responsiveness.

Like iboxes. I want them to have 3 or 4 per row in mobile view.

Thanks!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Its not currently possible to disable the Mobile Menu without custom code. So what you will need to do is override the @media queries. In regards to your iBoxes, I wouldn't recommend having three in a row for a mobile device, as it will be incredibly difficult to read imo.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • MissT
      By MissT+
      I've set the Mobile / Default Menu setting in the Layout & Nav section of the Platform 5 Pagelines settings to Mobile menu - that is a menu I have created called Mobile that is different to my Main menu.
      When I go to a tablet (ipad) or mobile (android device) and click the hamburger menu icon the menu that appears is still the Main menu and not the one I created called Mobile - am I missing something? Do I need to set the mobile menu somewhere else too?
      WP Version - 4.8.1
      Platform 5 Version - 5.1.7
      MegaNav Section Version - 5.0.17
      Many thanks in advance.
       
×