Jump to content

Archived

This topic is now archived and is closed to further replies.

Fabio Duranti

Another small bug

Recommended Posts

Fabio Duranti
As per topic, I found another small bug:
In Global Options - Layout & Nav - Section Areas, if you set 0px, setting instead goes to 20px.
From 1px or more everything works.

Share this post


Link to post
Share on other sites
Rob

Instead of 0px, have you tried just 0 without the px?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Fabio Duranti

I can not put 0; the values ​​are in a drop down list already predetermined and can not be corrected. 

Share this post


Link to post
Share on other sites
Rob

I see what you mean.

 

I was able to correct with CSS, but you're correct, this shouldn't be defaulting to 20px.  I will report it.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Fabio Duranti
Of course!
I corrected myself with CSS, but I hope that in the next release the error is corrected.
The fact is that, just because I wish to correct with CSS margins between the various sections, I prefer that the global default is set to 0.
Ciao.
:thumbsu:  :thumbsu:  :thumbsu:

Share this post


Link to post
Share on other sites
Rob

Fabio,

 

I have reported it in our system.  Our developers will address it soon.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • banded
      By banded
      Dear,
       
      I just started designing my website using DMS2 and i noticed some strange behaviour:
       
      for instance, I customised my dms for my frontpage yesterday. Everything looked ok untill is signed in this morning and went to the dms editor to continue my work.
       
      - Global settings where reset; site images are no longer linked, link color changed back to default.
      - The navbar i added in the fixed area on top has disapeared and replaced with the standard navi.
      - a double column with 2 textbox disapeared and another textbox was reset
       
      - My custom sections (which I saved) are gone.
       
        I do not need to change anything for the changes to happen. just login and go to theme - adjust 
      I also noticed that the 'welcome' messages, that show when you first install DMS, also appear from time to tome after logging in on the website and opening the DMS editor. Both might be linked as i suspect that the settings are reset at the same time the welcome messages show again.
        Not all sections are reset. some remain unchanged (for example revslider, ibox and map plugin.  
      As far as i can see this does not happen unless I edit the website.
       
      All plugins are allready disable (except DMS Professional Tools and PageLines Updater)
      No custom code is added, no php pages or css files where eddited.
      debugging is active.
       
      website: www.hdcomputerservices.be
       
       
      Kind regards,
      Robbie
       
    • ashbybp
      By ashbybp
      Hi!
       
      Website URL: http://ashby-bp.com 
      Framework Version: DMS
      WordPress Version: 3.6.1
      Plugins in Use: 2
      Server/Host: godaddy
      Screenshots: See attached
      Details: Hi, I'm not sure if this has anything to do with the white screen under the PL store tab, but the same thing is happening in the Social & Local tab in Global Options. 
       
      Also, for some reason... the social icons do not show up in Chrome, though they do in other browsers. 
       
      Please advise how to fix. Thanks!
    • floydwebb
      By floydwebb+
      I am having a problem with global options on a site I am designing at 
      http://koeeusa.com/content
       
      I want the Slider only on the homepage. It is not as simple as it was in Pagelines Frameworks. I am a bit confused.
      Can someone help me out? I try to apply new templates and I keep getting the slider on every page. 
       
      Help?
       
      Thanks. 
       
      Floyd Webb
×