Jump to content
Sign in to follow this  
Toby

Awesome Font

Recommended Posts

Toby    2
Toby

Hi I think I have encountered a bug, when i select the 'Gears' Icon from 'Font Awesome' in the 'iBox' section it just shows blank, no icon is displayed in the iBox, as you can see.

 

 

The iBox on the far right corresponds to the highlighted drop down selection menu on the far right.

 

[attachment=1277:Screen Shot 2013-08-06 at 8.30.02 PM.png]

 

 

It also happens for many other icons. Is this an error in my install, or a bug in the release?

 

Thanks in advance for any help.

Edited by Toby (see edit history)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
Hi, Yeah that appears to be a bug, which I have just reported. Thanks for bringing this to our attention.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Toby    2
Toby

No Problem.

While I am waiting for an official fix, is there a work around that you could suggest maybe linking the icon through short code in css?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny
You can't do shortcodes via CSS. There isn't any band aid fix I can suggest. The only other thing you could do is use the TextBox for the time being and use HTML.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Toby    2
Toby

Ok, thanks for you help.

 

Am I allowed to edit the code and fix it myself if i can figure it out?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

If you can fix it before out devs get to it, you can do so on GitHub and then do a pull request.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all, hope I worded the topic correctly!
      I just need to know if either 1) I'm making a mistake or 2) this could be set as a new feature?
      Using the global settings typography parameters, I have a global paragraph font type (set using googlefonts) and have set the style to align:justify. When laying out <p> text inside a simple TEXT module, the <p> text adheres to both the font type and justification. Perfect.
      Now, when I set <p> text inside the PARAGRAPH TEXT field within an ELEMENT module, the <p> text adheres to the font type, but not the justification. It's rather annoying as I like to fully justify para text across the board and tend to use Element modules instead of text boxes for various reasons. It also seems silly that some PARAGRAPH TEXT fields adopt global settings, whilst other don't.
      Or I'm doing it wrong :S
      Any help or advice is much appreciated!
      Cheers
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • John Olsson
      By John Olsson+
      Hello,
      I wondering (and custumers) when does Font Awesome 4.7 comes with an update of Pagelines?
×