Jump to content

Archived

This topic is now archived and is closed to further replies.

kinglou75

Flyte Theme Problem

Recommended Posts

kinglou75    18
kinglou75

Sorry I picked a different topic because Flyte was not on the list. 

 

I cannot change the "title text" in the Flyte theme. I can change the font size but not the font. Can you help?

 

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Hi!

Are you having trouble changing the text itself?

 

*Edit* - Ahh I see what's happening here. I'll push out a fix in the next hour or so.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

No I can change the text, change the size and color...everything works fine. Just cannot actually change the font selection.

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

I have a fix for you, if you feel comfortable updating a file. The auto-updates for PageLines dont work yet so there's no way I can update it for you without you having to do so. Sorry! :( Just PM'd you the instructions.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
kinglou75    18
kinglou75

Thanks Nick! Your fix worked...thanks!

Share this post


Link to post
Share on other sites
evasnijders    1
evasnijders

Hi there!

 

I hope it's ok to use the same thread for another thing I've detected. 

The Flyte Nav Bar only works well in Chrome. That is: second level menu shows properly on hoover as a dropdown. 

In Safari (both OS and iOS) and Firefox, all menu items show up as first level (and fairly randomly too).

 

Furthermore, I would like some more info on how to get several pages on the home page. 

(I understand from trying, that level 1 pages should be on the home, for if I type in their URL directly, a blank page shows up).

 

Thanks in advance for your help!

Eva

Share this post


Link to post
Share on other sites

  • Similar Content

    • kneops
      By kneops
      I just bought a Samsung Galaxy Note tablet and noticed that the slides of the Projects are not working. Is this a Projects/Android problem or... ??? I was testing with Firefox.
    • paulzz1
      By paulzz1+
      Hi
      I just bought Projects and couldn't get it to load in DMS. I used the plwrapper file you link to on your website which did make Projects appear in the Add Sections panel.
      I added a project in the wp-admin dashboard but when I load the site to check it and click on the thumb that appears, nothing happens (apart from the project title sliding up from the bottom of the image).
      I'm developing locally so can't send a link to the site yet.
      Thanks
      paulzz1
    • thebastion
      By thebastion
      As the title says.
       
      DMS 0.9.7
       
      site URL: http://sensorylawns.co.uk/
       
      Wordpress: 3.6
       
      Plugins: Projects, Navable, Custom Sidebars
       
      No Custom jQuery or PHP
       
      Any idea why it is not working?
    • NearlyJen
      By NearlyJen
      Hi Nick, 
       
      I'm putting projects in my Projects section on the Flyte theme and when I enable filtering, I'm not getting pretty tabs, just a links list. Attaching screenshots. Also, when I click on a project, they are almost impossible to see on the screen, but I don't see any settings for this. Do I need to adjust the CSS? Screenshot also attached. Thanks so much :)
       
      Jennifer
    • NearlyJen
      By NearlyJen
      Hi Nick, 
       
      I have Flyte on a GoDaddy hosted site and it renders gorgeously. Everything in the right place. The exact same setup on another site (hosted elsewhere, don't know if it is relevant) has a large empty white space at the top of the Flyte Intro section that I can't get rid of. I'm including screen shots and will grant access if you want. It isn't coming up as padding or border...just not the right size. The second picture is from the site where it is working just fine. Any ideas? Thanks so much!
       
      Jennifer
×