Jump to content
jawrigs

DMS not loading correctly

Recommended Posts

Simon

Your copy of wordpress is 9 versions behind, latest is 3.6 Upgrade and that error will go away.

Share this post


Link to post
Share on other sites
jawrigs

yes, several times. Did FTP and install  from site

Share this post


Link to post
Share on other sites
etcio

yes, several times. Did FTP and install  from site

 

<meta name="generator" content="WordPress 3.3.1" />

 

you need to update, brother - like Simon said, you're WAY behind.

Share this post


Link to post
Share on other sites
jawrigs

updated and seems OK now. Thanks. Installed WP just a couple of weeks ago.

Share this post


Link to post
Share on other sites
Simon

3.3.1 was released jan last year ;) where did you get the zip from?

Share this post


Link to post
Share on other sites
Rob

A word of advice: NEVER use an installer.  They always corrupt something and are never up to date.  Always go to the source and get the latest version.  Do your own installations to make sure you own everything, and that permissions are correct.  Installers mess with permissions and ownership, causing problems with image uploads, etc.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
dsolano

What next?  I am just installing DMS now.

 

I unzipped DMS developer and installed it on one site.  The docs tell me to copy and past my license key into DMS [visual] toolbar -- I cannot find the DMS Toolbar.  What am I doing wrong.  I am dead in the water until I figure out how to get my screen to show this:

 

Now copy and paste your License Key into DMS Toolbar → Account → Your Account

account-info.jpg

Share this post


Link to post
Share on other sites
dsolano

I tried reinstalling the dms.zip file and got this error message.  Now what do I do?

 

 
Installing Theme from uploaded file: dms.zip

Unpacking the package…

Installing the theme…

Destination folder already exists. /home/content/34/9061334/html/tulsashortsales/wp-content/themes/dms/

Theme install failed.

Share this post


Link to post
Share on other sites
dsolano

I deleted the theme and re-installed it.

 

This time instead of clicking "Activate," I clicked on "Live Preview"  and then had to choose "Open and Save"  -- then the correct screen came up where I could enter my license key.

 

Then I had to find the license key.  I have to go to my login page and then click on "View" next to my product order.

 

The hardest thing about this is remembering that I have to use Google Chrome. 

 

In Live Preview I get "Invalid Request" when I enter my Pro Activation license key.

 

This isn't working!

Share this post


Link to post
Share on other sites
dsolano

I am changing the theme back to PageLines Frameworks and going to bed. 

 

Hopefully in the morning I can log on and find that someone has replied to this thread with some insight into how to activate my Developers "Pro" license key.

 

Good night.

Share this post


Link to post
Share on other sites
dsolano

I tried it again this morning.  This time it worked.  I was able to activate the DMS Pro.  All is okay now.

Thank you.

Share this post


Link to post
Share on other sites
Danny

Glad to hear a nights sleep resolved your issue :D


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×