Jump to content

Archived

This topic is now archived and is closed to further replies.

Em van Gee

Pagelines in Platform 1.4.3

Recommended Posts

Em van Gee    0
Em van Gee

Hi,

 

I'm slowly (very slowly) getting aquainted with the Platform theme 1.4.3 with pagelinesettings. In Wordpress it says that there's no update available but Pageline has released 2.4.3. 

 

Does this apply tot the Platform theme as well?

 

Where can I find the release I'm using?

 

Do I have to install this version for Platform and if so: how do I do that?

 

 

Greetz, Em

Share this post


Link to post
Share on other sites
batman    389
batman

Hi Greetz

You can try go to

http://launchpad.pagelines.com/

and see in your account what you have available.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Rob    547
Rob

The last version of PlatformPro, released late last year, was 1.60.  Everyone was notified that there will be no further updates. 

 

PageLines Framework is at 2.4.4 now.  Framework is a different product from PlatformPro.

 

DMS is our newest product. I'd recommend you purchase a license for DMS to move forward with your website.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Em van Gee    0
Em van Gee

Thanks Batman and Rob for your answers.

 

It explains a lot. I'll search the web on where and how I can purchase a DMS license and what the costs are. Or do you have an informative link for me?

 

Em

Share this post


Link to post
Share on other sites
Em van Gee    0
Em van Gee

Thanks a lot Batman!

 

I'll try to intall it.

Share this post


Link to post
Share on other sites
Em van Gee    0
Em van Gee

I've tried to install pagelines, but didn't succeed because the 'goalmap' (would this be the translation?) already existed. 

 

Furthermore I get the message that pagelines is installed already but incomplete. A stylesheet and template are missing.

 

Now I've tried to get rid of the platform theme, because I want to start fresh from scratch wit pageline. Except, how do I de-install Platform to install pagelines afterwards?

 

 

Thank you for bothering!

Em

Share this post


Link to post
Share on other sites
rmgross1    0
rmgross1

I'm running Platform 1.4.3 on WP 3.6, and I'm getting a slew of warning messages, as follows:

 

Warning: Creating default object from empty value in C:\xampp\htdocs\AHStest36\wp-content\themes\platform\includes\class.layout.php on line XXX (the XXX is one of many values; there are a bunch of lines that have this problem)

 

I'm also getting a few of the same messages regarding a couple of lines in \platform\admin\class.options.metapanel.php.

 

Bottom line -- I can't configure PageLines/Platform, I can't display my front end correctly -- please fix ASAP.

 

Thank you for your help.

Share this post


Link to post
Share on other sites

×