Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

alexanderck3+    0
alexanderck3

Hi, just as the title says how do I hide date and author on posts?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Click the Edit icon (pencil) to bring up the PostLoop options, from here you have complete control over the what is displayed.

 

http://cl.ly/image/1E273f2g0y1X


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
alexanderck3+    0
alexanderck3

Okay I can open the option but how exactly would I hide author and date? I cannot see anyway of doing it from here or the image shown. Do I have to do that for every single post or can I just set a global option?

Share this post


Link to post
Share on other sites
navigador+    6
navigador

Hi, just as the title says how do I hide date and author on posts?

 

I assume you mean for the posts loop. I'm using the WP plugin called 'Posts In Page' to stop the meta info like author etc being displayed I'm just using this code in the CSS/LESS custom code visual editor:

 

/*
Posts In Page Plugin - remove bottom line
*/
.entry-utility {display: none;}

Share this post


Link to post
Share on other sites
alexanderck3+    0
alexanderck3

 

I assume you mean for the posts loop. I'm using the WP plugin called 'Posts In Page' to stop the meta info like author etc being displayed I'm just using this code in the CSS/LESS custom code visual editor:

 

/*
Posts In Page Plugin - remove bottom line
*/
.entry-utility {display: none;}

 

 

Okay so through this I was able to use the css and chrome inspect to determine the perfect class.

 

The answer to the original question is 

 

.metabar { display: none;}

 

in custom code.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

even easier, add the following into the MetaBar fields:

 

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo    1
lazlo

Hi, I'm trying to remove/hide author thumbnail and social counter in DMS 2 - have tried placing non-breaking-space in meta field, (see screenshot) but author icon and counter still displaying, please can you advise how to stop them from showing on page,

 

many thanks, 

Share this post


Link to post
Share on other sites
batman    389
batman

Hi lazlo

Please, you can open your own topic, this is better for the moderator's reply

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • JudithKlinger
      By JudithKlinger+
      I'm using DMS Top News Posts and want to hide the author icon. Actually I never ever want to see it again. 
      I've checked "Hide Author Info" in the WP Content/Loop Page Loop Settings and I'm not seeing the author, but other non-admins are. 
      I can't even recreate on another computer.
       
      Top News Page, in the middle of the page: http://world-eats.org/testgroupambassador/
       
      Any idea? 
      Thanks!  
×