Jump to content
Sign in to follow this  
sdrobles

Private Page reads "PRIVATE" on header

Recommended Posts

sdrobles

I published a page that I only want viewed when new subscribers sign up for my listserv, so it doesn't need to live anywhere on my website. I published it as "private" and it's working fine, but I can't figure out how to delete the word "Private" from the page. It comes up in the title page...please help! Thanks! 

Share this post


Link to post
Share on other sites
Rob

Hi,

Did you name the page "Private" or set it to private in the page's settings?

 

If it's the page title, then you should be able to deactivate that by hiding page titles.

 

If it's a word coming from being set to Private in settings, I won't know where that's coming from.  I doubt we'd add such a label.

 

Are you using a plugin for subscriber management? That could be what causes such a thing.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
sdrobles

I didn't name it private, just set it to private in publishing settings. How can I hide page titles? 

Share this post


Link to post
Share on other sites
Rob

Is it showing up in the menu as "Private"? Is that what you're saying shows up?  If so, your menu is publishing all pages, and anything marked Private shows that way on the menu.

 

If that's what's happening, go to Dashboard > Appearance > Menus, and see if you have "Automatically add new top-level pages to this menu" checked  Its at the bottom of the menu listings.  If it's checked, uncheck it. Then save.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×