Jump to content

Archived

This topic is now archived and is closed to further replies.

kevmagen

Can't activate DMS Business

Recommended Posts

kevmagen    0
kevmagen
Pagelines support has asked me to list this problem here. I have tried all that is listed in the diagnoses section.

I have loaded the DMS and activated the theme but when I go to the account activation page I enter my username and Business activation code and click activate nothing happens. As per support request I have enabled debug and the results are posted below. Anyone got any ideas.

WordPress Version : 3.5.2 Multisite Enabled : No Current Role : Administrator Framework Path : /home/www/widebayconnections.com.au/wp-content/themes/dms Framework URI : http://widebayconnections.com.au/wp-content/themes/dms Framework Version : 0.9.6 Framework Build : 0.9.6 PHP Version : 5.3 PHP Magic Quotes gpc : Yes (bad) PHP memory : 256 Mysql version : 5.1.65 Sections DIR : Writable.
/home/www/widebayconnections.com.au/wp-content/plugins/pagelines-sections PHP type : Cgi-fcgi PHP User : Kevmagen OS : Linux Launchpad : Not logged in. Plugins : 1
pagelines-sections/pagelines-sections.php

Share this post


Link to post
Share on other sites
barrybrekhus+    0
barrybrekhus

I have similar issues. While I have been able to activate on a development site on of the editor option buttons are responsive when clicked

Share this post


Link to post
Share on other sites
Rob    547
Rob

The problem may come from the fact you're using Multisite and trying to apply a license that doesn't provide Multisite support. Please see: http://www.pagelines.com/pricing/

 

I suspect that the license will work on a stand-alone website. Since the Business License has 6 websites available, can you test it on a non-multisite website to see if it works?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
kevmagen    0
kevmagen

Thanks for replying. 

I am not sure of what you mean about multisite. What is a multisite and what isn't?

In the debug report it has Multisite Enabled : No

I have also purchased a developers licence to see if that made any difference. It did not.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

You have one account and two subscriptions.  You can login here: http://www.pagelines.com/my-account  and cancel one. If I were you, I'd keep the developer account if you plan to build several websites (more than 6).  

 

One was grandfathered in from Plus, and one was the account you purchased. 

 

Sorry about my confusion with the multisite issue. I thought it read you were using multisite. 

 

I hope this helps.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claude203
      By Claude203
      When hovering over the navbar on our website (http://www.blackfives.org) the hover mode (i.e., a pointing finger) only activates when the tip of the cursor is over the top half of the navbar. But this apparently only happens in Safari and in Firefox (not sure about IE). The navbar and hover seem to be OK in Chrome.
       
      Because of this problem, I am forced to abandon the "activate dropdowns on hover" option because although the dropdowns do activate, they only activate when the cursor is over the top half of the navbar, but as soon as I move the cursor down to select one of the dropdown items, the dropdown goes away because the cursor first has to move through the bottom half of the (non active) portion of the navbar.
       
      Is there something I can do to fix this? 
       
      Thank you.
       
       
    • at4net
      By at4net+
      Hi,
       
      After publishing a site for a customer we're unable to activate the site.  The  curiosity is than before the reload we've got the message "Site Activated" but after reloading backs to DMS basic.
       
      The installation is on shared hosting and PHP 5.6 with FastCGI.
       
      Atttach screenshots.
    • FRevi
      By FRevi+
      I would like to set up my DMS2 on a separate sandbox site (different ISP in fact). My understanding is that this is within licensed use. Can you please remind me how to download it or install it directly on this new site? 
       
      Sorry for posting this in tech support, but I could find no other way on pagelines.com to contact anyone else.
       
      thx
       
    • BentleyD
      By BentleyD+
      Hey guys,
       
      I am working on BUMarketing.com and I am unable to activate pagelines editor on individual posts. This website is due for a company I work for by the end of the day tomorrow so you can imagine how stressful this issue is. Can you please help me figure out what is going on. Also how can i back up a pagelines site so I don't some how lose my progress. 
       
      I sent an email to support with my sign in credentials if it's something you can help me with on the back end. Again this is really important to my job, so if you could help ASAP that would be greatly appreciated. Thank you!
    • sticktrix1
      By sticktrix1
      Hey guys,
      A much needed feature that i'm sure a lot of the Developer Pagelines DMS users would love, would be Automatic Subsite activation on a Multisite install - without the need for us to enter in our activation email for each subsite.
      That would provide a much easier user experience for all :)
       
      Cheers,
×