Jump to content

Archived

This topic is now archived and is closed to further replies.

ryanreedme

My Editing Icons in DMS Disappear in Chrome

Recommended Posts

ryanreedme

In Chrome, when I hover over a icon that edits within the visual editor (i.e. edit, close, width, etc.), the icon disappears. I tried uninstalling Chrome and re-installing it, but this did not work. I also tried uninstalling DMS and reinstalling it, but this did not work either. 

 

I have no clue what the cause of this could be. I just purchased a Pro license, and I really love the new DMS configuration. However, I am not able to save my work and continue with my building process if I have to refresh my screen in order for the icons to reappear. 

 

I'd really love some guidance on this issue. Thanks!

Share this post


Link to post
Share on other sites
Rob

You may have a plugin conflict or an add on in Chrome causing a conflict.  You may also have Chrome set up to not use javascript.

 

Check Chrome first for javascript or ajax settings.

 

If that fails, deactivate all non-PageLines plugins. Let us know which works.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Skip

Hello

I have the same problem.  I've tried it on both my PC and MAC and still have the same probelm on both.

I've followed all your instructions yet I'm still not able to get the visual editor (i.e. edit, close, width, etc.) to remain still long enough to click on it to edit.  I hover over close to it and it goes away.

I've removed and re-installed chrome, I've checked my java settings an made sure it was OK form their website.

Please advise so I may start using your software.

Thank you.

Skip

Share this post


Link to post
Share on other sites
ryanreedme

I deactivated all of my plug-ins, which solved the problem. Then, I added the plug-ins back on one-by-one and found the issue. It was with a plug-in titled "Find Me On," a social media plug-in. Thanks for your help. DMS PRO works great with my set-up and has been a game changer for my website and personal platform. You may visit my site at www.ryanreed.me. Thanks again!

Share this post


Link to post
Share on other sites
Skip

Good Call ryanreedme

Deactivated all the plugins and it worked...

Now Pagelines can work on making DMS compatible with all the plugins...  A long project but we need more than just what they want us to buy...

Thanks for the insight...

All the best of Providence.

Skip

Share this post


Link to post
Share on other sites
Rob

Well, you may have noticed that WP released v3.6. Some plugins may not have updated to it yet, causing compatibility issues.  If you reactivate each plugin, one at a time, and the issue happens again, that's the bad plugin.  Please report it here: http://forum.pagelines.com/topic/28827-dms-plugin-compatibility-check-list/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×