Jump to content

Archived

This topic is now archived and is closed to further replies.

ryanreedme

My Editing Icons in DMS Disappear in Chrome

Recommended Posts

ryanreedme    0
ryanreedme

In Chrome, when I hover over a icon that edits within the visual editor (i.e. edit, close, width, etc.), the icon disappears. I tried uninstalling Chrome and re-installing it, but this did not work. I also tried uninstalling DMS and reinstalling it, but this did not work either. 

 

I have no clue what the cause of this could be. I just purchased a Pro license, and I really love the new DMS configuration. However, I am not able to save my work and continue with my building process if I have to refresh my screen in order for the icons to reappear. 

 

I'd really love some guidance on this issue. Thanks!

Share this post


Link to post
Share on other sites
Rob    547
Rob

You may have a plugin conflict or an add on in Chrome causing a conflict.  You may also have Chrome set up to not use javascript.

 

Check Chrome first for javascript or ajax settings.

 

If that fails, deactivate all non-PageLines plugins. Let us know which works.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Skip+    5
Skip

Hello

I have the same problem.  I've tried it on both my PC and MAC and still have the same probelm on both.

I've followed all your instructions yet I'm still not able to get the visual editor (i.e. edit, close, width, etc.) to remain still long enough to click on it to edit.  I hover over close to it and it goes away.

I've removed and re-installed chrome, I've checked my java settings an made sure it was OK form their website.

Please advise so I may start using your software.

Thank you.

Skip

Share this post


Link to post
Share on other sites
ryanreedme    0
ryanreedme

I deactivated all of my plug-ins, which solved the problem. Then, I added the plug-ins back on one-by-one and found the issue. It was with a plug-in titled "Find Me On," a social media plug-in. Thanks for your help. DMS PRO works great with my set-up and has been a game changer for my website and personal platform. You may visit my site at www.ryanreed.me. Thanks again!

Share this post


Link to post
Share on other sites
Skip+    5
Skip

Good Call ryanreedme

Deactivated all the plugins and it worked...

Now Pagelines can work on making DMS compatible with all the plugins...  A long project but we need more than just what they want us to buy...

Thanks for the insight...

All the best of Providence.

Skip

Share this post


Link to post
Share on other sites
Rob    547
Rob

Well, you may have noticed that WP released v3.6. Some plugins may not have updated to it yet, causing compatibility issues.  If you reactivate each plugin, one at a time, and the issue happens again, that's the bad plugin.  Please report it here: http://forum.pagelines.com/topic/28827-dms-plugin-compatibility-check-list/


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×