Jump to content

Archived

This topic is now archived and is closed to further replies.

alisamski

Content Column CSS please

Recommended Posts

alisamski+    8
alisamski

Trying to raise the content column are for the home page.. and cannot isolate that area in firebug to add to css.

 

See layout here

 

Visit Site in works Here

<div class="pl-area-wrap pl-bg-cover" style="padding-top: 20px; padding-bottom: 20px; margin-top:-150px;">
#pl-area-wrap  pl-bg-cover {margin-top:-150px !important;}

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

As I've told many people, use the menu of layers above the HTML code area in Firebug.

 

I found this CSS in 2 seconds that way:

body.display-full .pl-content {
    margin: 0 auto;
    max-width: 960px;
    position: relative;
}

You'd find it under div.pl-content by scrolling that menu to the left (click the arrow on the right side).   Examination of the CSS (which appears in the right) will show you all applicable styling for that layer.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

No does not work.

 

That also raises the media box content in the header area...

.pl-area-wrap,  .pl-bg-cover {margin-top:-250px !important;}

This also raises the media box content in header area...

 

Anyone?

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

OK... so basic sections like we have above do not work on a more specific area... however, had to find within HTML to actually get a more precise area to isolate the css..

#pl_area770290 {background: none; margin-top:-250px;}

UG

Share this post


Link to post
Share on other sites
Rob    547
Rob

Please, read the docs. http://docs.pagelines.com.  We cannot keep giving out the CSS. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

You know Rob... we've all been hearing you say that here on the forum, and although I do not speak for everyone here on the forum...

it used to be (from starting here with Platform Pro)... that everyone helped each other with css issues etc... BOTH moderators AND forum members...

 

No disrespect to the PL moderators... you seem to be the only one who is responding lately, and although I especially appreciate you actually reading these posts, I am feeling a bit abandoned.

 

What used to be indicators to move areas have changed... so I am finding out that certain things are not picking up in firebug, that I have to read between the lines in order to get certain areas to do things I want it to...

 

If I have an area that having issues with capturing css... I do hope that someone on the forum would help me out.. after all, its a forum... supposed to be a help-area. Especially now more than ever that SUPPORT seems to be an issue the last couple weeks.

 

Appreciate you taking the time with you're cut-and-dry answers, but please... we are all trying to get through this time ALONG with issues PL is having.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Not actually sure what you're trying accomplish. Do you want that content moved up or down ?

 

Is the image you linked in your original post a concept of what you want it to look like ?

 

You shouldn't position elements using negative margins. I don't see why you don't just add a background image/color to a full width section and then add your content via a textbox or something.
 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

Thanks for responding...

 

Yes on the image posted earlier... however are actually creating a full page slider... but only have one image loaded so not to distract firebug in capturing css.

 

My code above has worked... it was just the css indicators have changed and having a hard time capturing correct via firebug.

 

So basically to answer you in total.. Trying to use Revslider to a full page size... the content is raised to adjust seeing it over the slider. Here is somewhat where we are right now...

having issues with height of slider and also in contact with Revslider author since there is no support about it from PL. Basically the slider code PL has is older code.

So trying to deal with that right now.

 

Here is the page with some css in place> http://bit.ly/19e3c2l

Share this post


Link to post
Share on other sites
Rob    547
Rob

Alisa,

 

If I misunderstood your requirement, I apologize.  And yes, I'm compelled to direct people to the docs principally because 90% of people using online products never read the docs and I don't always have the answers they want, particularly when it comes to customization. 

 

DMS is new to you, but also new to me.  I'm not privy to any more advanced access to it than you were.  So we're learning together.  As you can see from the forum, I've got my hands full, not only with people misunderstanding the product, but also many who are just complaining for the sake of it. Some of them, downright insulting.  It's not easy to keep my temper!

 

That said, essentially you're trying to use the RevSlider as a background slider, which isn't its intended purpose.  Good idea, but possibly the wrong product.  This, added properly can do what you want:  http://wordpress.org/extend/plugins/full-page-full-width-backgroud-slider/   Additionally, I think it will give you more flexibility than RevSlider for this use.  Have you seen/tried it?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alisamski+    8
alisamski

The author of RevSlider did respond to me (and we also purchased the full page full width version of it from him) thats a different story...

 

However, they can not decipher what PL did to it in order to customize it... so with that said.... I'm on my own here for now..

 

Will try out the plugin above to see how it works, and will report back...

 

thanks

Share this post


Link to post
Share on other sites
Rob    547
Rob

Thanks!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×