Jump to content

Archived

This topic is now archived and is closed to further replies.

lemonstripe

Site Width for Fixed with keeps adjusting back to 1120px - How do I stop it

Recommended Posts

lemonstripe

I want to keep the width of my site at 1100px wide.  I have changed it to fixed width and set it to 1100 using the dms adjuster and every time it resets itself to 1120 even after I have saved it.  Anyone else having this problem??

Share this post


Link to post
Share on other sites
batman

Hi lemostripe

This works fine to me (DMS Free version)

Please, you can try to clean your cache browser.

Perhaps this resolve the issue.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
angelopc

I want to keep the width of my site at 1100px wide.  I have changed it to fixed width and set it to 1100 using the dms adjuster and every time it resets itself to 1120 even after I have saved it.  Anyone else having this problem??

 

Make sure your layout width is set to "pixel" and not "perecentage" (even though there doesn't seem to be  a way to set the percentage value).

Share this post


Link to post
Share on other sites
lemonstripe

Yes, I have it set to pixel width and not percentage and it still keeps reverting back to 1120 when I set it to 1100 over and over again.  Any help is appreciated!

Share this post


Link to post
Share on other sites
sentinel

I have the same issue. In addition, the width indicator pops up when I drag but it does not show any values, just this:

Width: /

Help please.

Share this post


Link to post
Share on other sites
sentinel

I have the same issue. In addition, the width indicator pops up when I drag but it does not show any values, just this:

Width: /

Help please.

I read another post where the moderator suggested disabling plugins. That did it for me. The culprit was Simple Contact Form Revisited Widget.

Share this post


Link to post
Share on other sites
Rob

Make sure your cache is cleared (browser, but more important, any cache plugin) because if it's locked in cache, you can do the process 1000 times and it's still going to show up in the original set into the cache.  That's why we placed that updater there. It clears the browser cache. However, if you have a cache plugin then it's going to still stick.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×