Jump to content
Sign in to follow this  
alexb

Still no content...

Recommended Posts

alexb

I can see my content in the Visual Editor but once I disable it it vanishes...as it also does on other browsers on the live site.

 

i am running the latest version of Chrome

I have no plugins

I have done a 'clean' install to themes folder via FTP

 

No joy

 

I know people are busy, but like many here I have work to do...and patience is wearing a bit thin!

 

Any suggestions gratefully appreciated!

Share this post


Link to post
Share on other sites
Rob

Hi,

 

When you're editing in Chrome, using our Visual Editor, and you publish changes, they should appear, or you may have to click the little refresh cycler next to the Publish link.  Either way, on another browser, if you're refreshing, the changes should be visible.

 

The only thing that would prevent this would be a cache plugin, which delivers a cached version to the browser until the plugin's cache is cleared via the plugin's settings.  Do you have a cache plugin active?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alexb

Not sure what happened..but I had to reinstall WP, then DMS and then it was solved - perhaps the original install was corrupted...

 

Thanks Rob!

Share this post


Link to post
Share on other sites
Rob

Anytime!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×