Jump to content

Archived

This topic is now archived and is closed to further replies.

Jason M

Carousel not working after NextGEN Gallery 2.0 upgrade

Recommended Posts

Jason M    1
Jason M

I upgraded the NextGEN Gallery plugin to 2.0.  When I did this the Carousel images stopped showing up.

 

http://www.jasonmcvay.com/test-banner-page/

 

This is a test page but a client reported the same problem so I'm working to recreate and fix the issue with the page listed above.

 

The carousel worked with NextGEN Gallery plugin before the upgrade and nothing else has changed.

Share this post


Link to post
Share on other sites
Martin Bay    20
Martin Bay

Maybe you will find help on the nextgen gallery page - I also had problems on the one site I upgraded - so had to downgrade to the previous version. I suggert you wait using NextGen Gallery 2.0 before a patch is out from NextGen-Gallery.com

Share this post


Link to post
Share on other sites
Jason M    1
Jason M

This did the trick for now.  Thanks, Martin.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Thanks for your help Martin.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
bluesquirrel    0
bluesquirrel

Damn I just stumbled into exactly the same problem - it took me a while to work out what was going on. 

Could Pagelines please send out urgent emails to members when something like this is discovered? It's quite a big issue really, regardless of whether Pagelines or NextGen is at fault.

I'll get on with the downgrading of NextGen using the links above but what's the resolution going to be longterm? Will Pagelines be updated or is it no longer fully supported due to the new product?

Thanks for any info  :)  

Share this post


Link to post
Share on other sites
Rob    547
Rob

The problem isn't PageLines, but NextGen which is causing errors on multiple themes, platforms and frameworks.

 

http://wordpress.org/support/topic/problem-with-nextgen-gallery-after-upgrade-to-wordpress-35

 

http://wordpress.org/support/topic/nextgen-gallery-problem-4

 

http://wordpress.org/support/topic/problem-after-updating-to-nextgen-gallery-20

 

All the links above are people not using any PageLines products.  Clearly, not a PageLines issue.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
bluesquirrel    0
bluesquirrel

Ok Rob thanks but couldn't Pagelines have sent out an email warning users not to upgrade NextGen?  Carousel must be one of the more popular Pagelines section and if I'd known about the conflict then I definitely wouldn't have upgraded it.

Out of interest, does the new DMS rely on 3rd party plugins to the same extent as this example?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

To clarify, we don't know if the products by third-party developers will work or not, and as this isn't a DMS or PageLines specific problem, how would we determine it until they released their product and WP updated? Sending a warning? For someone else's product? I think the question is more 'why didn't NextGen do more testing with WP 3.6?"

 

DMS doesn't rely upon any 3rd party products, to my knowledge, and nor did previous PageLines products.  They can be used to enhance, supplement and improve your website, but by no means are they essential.  There are some recommended products, all posted in http://docs.pagelines.com

 

I'm sorry you're dissatisfied with our lack of communication, but from our perspective, this was NextGen's task.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

×