Jump to content

Still not able to Login with my Pagelines account.

Recommended Posts


I am still not able to login with my Pagelines account. Has been intermittent over the last week with everything that has been going on. I completely understand that and have been waiting on the sidelines while the issues have been resolved. Now that it is a week later and all issues were hopefully to be resolved on Monday, I thought I'd try again. I can't login. I can change my password, but that is all I can do. From my site I can't login to my account from with Pagelines as well. Been a paid subscriber for a while now. DMS looks promising, but, to be honest, I am a little leery of using DMS due to this past weeks debacle for a site I am working on.


Any help to restore my account would be appreciated. 



Dan Wassink

Share this post

Link to post
Share on other sites

I have been using Pagelines Lite and just signed up for DMS today  and I can't even login! From above, it looks like this is a known issue? Is there any timeframe when this will be fixed? I am pretty miffed that I finally signed up for the paid account and I can't even use the premium services.




Share this post

Link to post
Share on other sites
Martin Bay

Sorry guys this is an ongoing problem for all pagelines users. No news on when the issue is solved! It really sucks!

Share this post

Link to post
Share on other sites

We are still working on things. but the free edition shouldn't require login unless you're trying to use a premium area.


Please review our docs at http://docs.pagelines.com

Former PageLines Moderator, Food Expert and Raconteur

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Jessica McCabe Lawson
      By Jessica McCabe Lawson+
      I created a new account for business purposes but I have lost the password, and the password reset link does nothing. This is urgent, as we're close to launch and I'm experiencing issues with platform 5. I'm trying to reconnect my account to see if that helps, but so far, nothing is working.
      How can I reset my password for the account associated with [email protected]?
    • gstrahle
      By gstrahle+
      I have a client of whom has taken un-authorized copy of my pagelines installations, configs, and licenses and placed on new server un-accesable to me.  I do not want this client using any part of my page lines membership and products.
      Please help me figure out how to de-activate the membership connection and license usage for their site.
    • ppotent
      By ppotent+
      All of a sudden, my account is on hold, and my order from jul 2016 says that it's failed. What's the best way to contact the pagelines account folks?
    • Rob Thomas
      By Rob Thomas+
      I seem to be having some problems with a multisite I have hosted on DO. I was unable to upgrade any of the plugins or add any new sections, etc. This has been going on for several months now. I get an error "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"
      There is only one site that is using Platform 5 on this Multisite, but, of course, you have to have the primary hosting site activated, as well, in order to perform the updates. I tried refreshing my account and that did not work. When that did not work, I tried deactivating (removing) my account on the primary site on the Multisite (and then was planning to reactivate it to see if that would fix the problem). When I attempt to reactivate the site with my account, the following error is returned: 
      {"success":false,"data":"Too many redirects"} so, yay, I seem to have just made things worse. 
      is it possible Wordfence is causing the first error? I have since deactivated it, but since I can no longer link my account in PL, I cannot test that out. 
      I have two other sites on other servers and I am not having this issue. It is only on my DO server. 
    • micstepl
      By micstepl+
      I copied an existant install
      to a new sub-directory on the same domain all WP & Plugins + new DB Strange to update plugins happened.
      Based on that I disconnected my account & tried to reconnect. I CANT and get this stupid message is there a problem with your servers? or something esse?