Jump to content
Sign in to follow this  
andrewlewinsympaticoca

Social Media Icons disappeared

Recommended Posts

andrewlewinsympaticoca

Hi, I am using StationPro 2. I just noticed that my social media icons are no showing up on my blog. Is there a way to reset the path? Thanks, Andrew

Share this post


Link to post
Share on other sites
bryan-hadaway

Did this coincide with ANYTHING? New plugin, edit, customization... anything? Did you upgrade WordPress possibly? Have you considered upgrading to the latest version of your theme? Lets get a link to your site too. Thanks, Bryan

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

I am on the newest version of Wordpress. I can't think of anything I added before the icons disappeared. My website is www.spatialconserve.com Cheers, Andrew

Share this post


Link to post
Share on other sites
cmunns

It seems like you've changed some of the CSS or have a HTML tag unclosed somewhere since the icons are not in the flow of the content area anymore.

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

I have changed the CSS. I never thought about looking for html tags (opened/closed). I will take a look. Should I look in the CSS files?

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

Okay, so it seems that I have one error that is located in the Feature 2 custom code that I added. The error says that the <style type="text/css"> does not belong there because it should be in the head and not the body. The code is copied and pasted from the CIMY Image Rotator that I downloaded as a Wordpress plug in. Here is the code it told me to copy/paste:

<div id="cimy_div_id">Loading images...</div>
	<style type="text/css">
		#cimy_div_id {
			margin: 1em auto;
			border: 1px solid #000000;
			width: 610px;
			height: 306px;
		}
	</style>
	<noscript>
		<div id="cimy_div_id_nojs">
			
		</div>
	</noscript>[/code]

Can I not add this code to the feature? When I add it, it works on the website. Thanks for your continued help. Cheers, Andrew

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

So just to check, I took out the code that was giving me the problems identified by W3C. The W3C program seems to say that the rest of the code is clean. The icons are still missing. I would appreciate it if you would be able to suggest any other ideas. Cheers, Andrew

Share this post


Link to post
Share on other sites
cmunns

There are not missing. See the right side of screen HEytN.jpg

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

I'm speaking of the icons that are located at the end of a post. They are also missing in the backend when I got to media icons. Thanks, Andrew

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

Okay, thanks for the link the the validator. I think I might have found the error regarding the icons. For each post page, I get the same set of errors and I am not sure how to solve them. Here is the link http://validator.w3.org/check?uri=http://spatialconserve.com/%3Fp%3D593&charset=(detect+automatically)&doctype=Inline&group=0&user-agent=W3C_Validator/1.1 I checked the source code and found the line and column of where the error lies. It's in the icon link code. How can I fix this in the back end to ensure that the code is correct? Cheers, Andrew

Share this post


Link to post
Share on other sites
andrewlewinsympaticoca

Okay, so I was able to resolve the problem. I had the Cimy Image Rotator Plugin for Wordpress installed which switched the social icon placement from the icons folder to the Cimy icon folder. I don't need the plugin, so I deactivated it. Everything is good. I really appreciate you guys helping out; especially with me not being very experienced in Wordpress and web programming. Thanks! Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×