Twin Shot

5 posts in this topic

I have just upgraded to DMS after reading the documentation thinking that Twinshot as mentioned would be perfect for displaying videos.  I cannot find this section/plugin anywhere? Please advise. 



Share this post

Link to post
Share on other sites

Post Pins is another example, how do I achieve this?

Share this post

Link to post
Share on other sites


I echo the question

Share this post

Link to post
Share on other sites

If it helps you, here is the main guideline for "missing sections and plugins" in DMS,

it helped me understand...

here you go ( I just copy paste this).


"Your Unable to Find Plugins, Sections or Child Themes You've Already Bought In DMS

DMS is brand new.  Not every plugin, section or child theme is prepared for it yet.  Some will be, and as such, they'll be updated as soon as they're ready.   Just stay tuned.


Others, however, are not going to be updated, but don't panic. There's always a substitute and likely a vast improvement."

Share this post

Link to post
Share on other sites

Grazie Julius,


Yes, some products haven't been updated to DMS yet, but are scheduled to be updated soon.  Others are not going to be updated due to conflicts with background systems, but will likely be replaced with better products.


Meanwhile, there are third party plugins that would work, or, if you're only displaying one or two videos on a page or post, you can always use the options available at

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Can I remove the play button that appears on canvas area background images on mobile?
      By crose+
      I am using the Canvas Area section at the top of my site. I have a video playing in the background, which works really well on desktop. But on mobile video doesn't play without user interaction, so I have a static image in place as an alternate image. However when viewed on a mobile device there is now a play button over the static image that does nothing. This didn't use to happen so I imaging it is due to an upgrade. But this is really bad UX. Is there a way to remove it?
      Here is the site:
      Thanks in advance.
    • Video Background
      By Matt C.+
      So I used to use the Video Background extension that was offered here on pagelines, but until recently it continued to function.  Yesterday however it ceased to work and since it has been removed and no longer supported I've been forced to find a new way to show the youtube video that used to be on my background.
      I know that there is the option to upload videos for background, needing both an mp4 and ogv version.  However, since this is a youtube video I don't have any source files to upload.
      I have since turned to using the mb.YTPlayer wordpress plugin.  It seems to be working just fine on its part, as you can see a sliver of it playing just below my footer.  My issue though it that it doesn't show up behind my main body content.  Now it was my understanding that the backgrounds were defaulted to transparent in DMS2 and that this shouldn't be happening.  I've tried several CSS transparency codes to no avail, so my question is how am I able to get the video that is showing up right beneath the footer in other areas?  Either on a section by section basis or for the entire body?
    • Powerloop layout w/ video
      By clj182+
      I'm having trouble getting my Powerloop layout the way that I want...
      I'd like to have the same layout as the question below but instead of an image I'm using video.
      I have my media shortcode above everything but the title is still above it in my page and when I inspect it.
      My settings:
      [powerloop_title class="plHtxt" align="center"] 
      [powerloop_content class="plHContent" align="left"]
      [powerloop_author class="plHauthor" align="left"] | [powerloop_date format="F j, Y"]
      Another problem I am having is that I cant create space between the video and the content..If i add padding or an margin to my content class it adds that spacing to the video as well.
      Any ideas on how I can fix this?

    • multimenu mute video
      By kdeif
      Hello, I am using multimenu with a video background and would like to mute the audio of the video, and even better to be able to have a mute button. Thank you kindly
    • Video Slider Crashes
      By stephen2+
      I'm using your plug-in Video Slider. Everytime I enter an end time for the video - hit save and refresh - the plugin crashes.  The only to use it again is to deactivate it, delete the affected section and start over. 
      Any ideas?