Jump to content

Archived

This topic is now archived and is closed to further replies.

anlinares

Roundabout Error - Autoplay on Click

Recommended Posts

anlinares    1
anlinares

Hi!  I would like my roundabout section to only rotate when clicked.  But once it is clicked, it begins auto rotating.

 

Using Roundabout v1.2

 

http://ashleylinares.com/hpw

Share this post


Link to post
Share on other sites
anlinares    1
anlinares

Still an issue.  No response in 2 weeks?  I know y'all are busy but can you help, please?

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

Hey, so sorry about this. I had another thread about this and didn't realize this was a new one.

I have 1.2 on my demo site : http://adammunns.com/roundabout/ and it works fine. Can you check to see if in your section.php file on line 197 you have this

// stop autoplay on next/prev click
$('div.rnd_prev, div.rnd_next').click(function(e){
	e.preventDefault();
	$('#rnd_wrap').roundabout("stopAutoplay");
});

Share this post


Link to post
Share on other sites
anlinares    1
anlinares

Sorry for the delay.  This issue got pushed to the side during development but now it's back!  We're live now but the issue still persists.  I did check the code and that line is there.  But still autorotating.  You site demo does it, too.  Mine is doing on page load (most of the time).  Yours seems to be doing it once you scroll over the panel (but don't click).  Any clues on how to fix?  At the very least I need to slow down the rotation.  Thank you!

 

http://holleyporterwright.com

Share this post


Link to post
Share on other sites
anlinares    1
anlinares

It's doing something really crazy now.  Not even rotating... just kind of flashing into the next pic.  Please take a look.  I would like to get this resolved ASAP.  Thank you!

 

http://holleyporterwright.com

Share this post


Link to post
Share on other sites
anlinares    1
anlinares

Any help here, please?!?  I know y'all moved on to DMS but this was a project already in the works before that so don't want to switch over.  Just need help with this issue.  The site is live.  You can check out the problem.

 

http://holleyporterwright.com

Share this post


Link to post
Share on other sites
sonaros    0
sonaros

I am having the same issue and Adam Munns will not get back to me.   Anlinares did you ever get this resolved?

Share this post


Link to post
Share on other sites
anlinares    1
anlinares

No, still nothing.  cmunns?  Looks like he ditched PL with the DMS release.  (profile says "Last Active Aug 22 2013 11:26 PM").  Don't blame him at all for that.... 

 

I'll post something in general support.... though I'm not holding my breath.

Share this post


Link to post
Share on other sites
anlinares    1
anlinares

Ugh, I posted on the wrong topic.  I had another one open to see if it was the same issue I'm having now as others had had before.  Anyway, this did not work...

 

Seems to rotate whenever you place your mouse over the roundabout image and then move the mouse, without clicking.

 

It does the same thing on  your site - http://adammunns.com/roundabout/

 

my site - http://holleyporterwright.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • anlinares
      By anlinares
      Looks like Pagelines and cmunns"] have abandoned support for his products.  A couple of us - @[member="sonaros - have been having an issue for a few months and need a resolution.  We're obviously not using this to develop sites now, but these sites were developed or under development before the switch so we'd appreciate some help with getting this issue resolved.
       
      The roundabout section is rotating (even with auto rotating turned off).  If we can't fix this problem I at least need to get it slowed down.  It gives me whip lash as is.
       
      See it on the site at: http://holleyporterwright.com/
       
      See more details about our issues here: http://forum.pagelines.com/topic/28392-roundabout-error-autoplay-on-click/
    • anlinares
      By anlinares
      I am using the brandnav section in my header and have the roundabout section at the top of my home page.  When I scroll over drop down menu items, the the sub menu appears behind the roundabout section.  I need it to be in front so that visitors can actually see the menu.  I know the slides already have z-indexes applied but I tried applying z-indexes to the brandnav section, the nav itself, the roundabout, and the page without success.  Help, please!
    • sonaros
      By sonaros
      Is there a way to take the roundabout headline and content and create an overlay on the right hand side of each slide?
       
      Thanks!
    • sonaros
      By sonaros
      Is there a way to turn off the auto rotate feature or control the speed of the rotation?
×