Jump to content

Archived

This topic is now archived and is closed to further replies.

nfp1900

Sections become unresponsive on the page and can't be edited or deleted

Recommended Posts

nfp1900

I'm finding that some sections (this has happened with flipper and text box) become unresponsive after being dropped on the layout - only the drag icon appears. So I  can drag them to sidebars and content elsewhere on the page but can't delete or edit them.

 

No plugins are enabled (this is just a test site for DMS), using lastest version of Chrome on the Mac, cache emptied. 

 

 

Share this post


Link to post
Share on other sites
nfp1900

I found out that it was the free base theme from Nick H that was causing the edit issues for the sliders and some sections. Activating DMS fixed the problem. 

 

Is there going to be a child theme from PL that we can use or should we save our own using the facility in import/export?

Share this post


Link to post
Share on other sites
Fiskaz

Hey I am getting same problem can anyone help please i dont know which plugin affect.

Share this post


Link to post
Share on other sites
Danny

Fiskaz - The users who reported this issue was using an old child theme which appears to have caused the issue, are you using the same child theme ?

If this isn't cause of the issue can you provide screenshots and a video of your problem please, we recommend QuickCast or Jing to record issues.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Fiskaz

Hi Danny, Thanks for your reply i resolved the issue there was a  insert php code plugin which cause this issue.

I have one more question can you please let me know how I can use PHP code in textbox.
Here is my code

<?php

if ( is_user_logged_in() ) 
{
   echo '<span><a href="'.wp_logout_url( get_permalink() ).'" title="Logout">Logout</a></span>';
} else 
{
   echo '<span class="btn btn-important btn-small"><a href="/wp-login.php"  style="color: #42C8F4" class="simplemodal-login">Login/Register</a></span>';
} ?>

Share this post


Link to post
Share on other sites
Fiskaz

Hi @Danny/@martin,

 

I Have checked my other pages the problem still persist. But when i am checking through my DMS editor there is no problem but without DMS it looks bad please check the issue.

 

Also one more thing if you are cheking through DMS editor please deactivate fetch tweet plugin because it conflict in page loading.

 

http://contestraja.com/twitter-delhi/ and http://contestraja.com/twitter-pune/ and also other links the page become unresponsive.

 

I may be not in contact with you please check through my admin login

 

Here is my 

Admin Login: 

password:

Share this post


Link to post
Share on other sites
Fiskaz

Also i have not modified any file in css please check this issue.

Share this post


Link to post
Share on other sites
batman

Hi Fiskaz

I delete your 

 

Admin Login :

Password :

 

This is a public forum and anyone can see this, I suggest you change it.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Fiskaz

Hi Batman,

Thanks i was not aware of that Could you please check the issue.

Share this post


Link to post
Share on other sites
Danny

Fiskaz - You can not use PHP code in a TextBox, if you want to include PHP into your page like that, you will need to use a hook. In regards to your other issue with the twitter plugin, you will need to contact the plugin author for assistance we do not provide support for third party plugins causing conflicts.

 

If you have any other questions, please create your own topic, as this one has already been marked as resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×