Jump to content
raincity

Chrome is required to use PageLines Editor - But I am using Chrome!

Recommended Posts

raincity

Hello,

 

I have installed the DMS Pro in at my website Internetbydesign.net and is is correctly loaded in the theme section as DMS.

 

I get the following error however:

 

Chrome is required to use PageLines Editor

 

Thus, the front line editor is not available and DMS is useless to me at the moment.

 

The funny thing is is that I am using Chrome's latest version, all my extensions are disabled in Chrome,  and I have no other plugins loaded in the wordpress install. I tried this on a number of fresh wp installs to no avail.

 

Please help.

 

c.

Share this post


Link to post
Share on other sites
rmaxsg

Just try to help.

 

can you try uninstall Chrome's and reinstall again. 

 

i'm don't get this issue on my Chrome's

Share this post


Link to post
Share on other sites
raincity

I tried that as well and to no avail.

Share this post


Link to post
Share on other sites
Rob

Hi,

 

Where was DMS installed? Can you please look for it via FTP or your file manager in wp-content/themes and let me know what folder it's in?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
raincity

wp-content/themes/dms the the directory. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×