Jump to content
pehja

Font Awesome failed to load on live site

Recommended Posts

pehja

Hi!

 

When i was transferering the site live from local, it fails to load the font awesome. It references to the local set up

http://mydomain:8888

 

Anyone know how to change that path ?

 

Thanks!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob

Peter,

 

Try going to Dashboard > Settings > Permalinks and without changing anything, just save.  This is always necessary when transferring a site to update the permalinks to the new site, rather than from the old development server.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
pehja

Thanks Rob!

 

I managed to solve the problem by just loading a new set of icon.

<div style="font-size: 24px;">
<i class="icon-coffee"></i> icon-coffee
</div>

Somehow it managed to load the rest of the set. But I will keep in mind your trick.

 

Thanks!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Rob

Peter,

 

No matter how you get it done, I'm happy when it works!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×