Jump to content

PageLess Plugin Update for DMS

Recommended Posts


Hello Evan,


I purchased PageLess for Frameworks, and my plugin does not seem to work for DMS...


Do I need to re-purchase this again? As my sections / plugins are not showing anywhere and there does not seem to be an update in the plugin section of WP..


Please advise..


Thank you



Share this post

Link to post
Share on other sites

Greetings alisamski,


PageLESS has been updated to be compatible with DMS, but if you aren't using the latest version, it will not work.


You definitely do not need to re-purchase, but you do need to update to the latest version.  You should be able to install the plugin without paying through the built in store system within DMS.  If not, you could try downloading through the shop: www.pagelines.com/shop/plugins/page-less.  Since you've already purchased, you should not be prompted again to purchase as long as you're logged in.


Once you download the latest, the easiest thing to do would probably just delete the old version, and install the latest as you would normally with a plugin.  In the future these products will be auto updated through DMS but I don't think that system is in effect yet.


If you continue to be prompted to pay for the product again, I would contact PageLines about this, as you should not need to.

Share this post

Link to post
Share on other sites



Found my past purchases... So many different areas to login... forum, launch, profile... 


Think I finally got this... which brought me to more questions.

using the DMS.. when I actually go into back end (adminpages area)... the Pagelines Meta does not show up when I edit a page.

Share this post

Link to post
Share on other sites

OK... So.. found the area in the custom code section while editing using DMS.. thats where PageLess appears... 


Yes, I know you knew that... but posting in case there is someone else out there who could not find it.



Share this post

Link to post
Share on other sites

Thanks alisamski,


Yes, just about everything DMS is on the front only :)


I'm working on updating all of my products' supporting documentation for DMS at the moment so keep an eye out for this on the next update!


Thanks for your support.

  • Like 2

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • stijnxo
      By stijnxo+
      Is it possible to get the children of the parent page in Powerloop using Custom Taxonomy and Custom term?
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using the LESS/CSS Pagelines extension and tried to add the following code to make use of FontAwesome:
      a.c2a:before {
          content: "\f07a\00a0";
          font-family: "Font Awesome 5 Pro";
          Font-weight: 900;
          font-style: normal;
          font-weight: normal;
          text-decoration: inherit;
          padding-left: 4px;
      The issue is that as soon as I have the CSS via the Custom Styling text box, Pagelines (or the extension) strips out the backslashes (\). As a result, I had to abandon the CSS/LESS extension and instead add all my CSS code to a separate .css file.
      Is there a fix or workaround for this?
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.